Invalid Track Layout

  • Jeremy Norwood
  • Jeremy Norwood's Avatar
  • Offline
  • User is blocked
  • User is blocked
More
3 years 5 months ago #3898 by Jeremy Norwood
Jeremy Norwood replied the topic: Invalid Track Layout
I just wanted to update you about my findings with your test file that you provided.
I put your file in a Project in my FCP X and exported it out and using Mac OS 10.11.4 and X2Pro 3.0.13, the file converted without problem.
I then looked and saw that you were running Mac OS 10.10.5, so I booted up in that version and tried using the same (3.0.13) X2Pro version and I got the same error message that you do on your files.

We have come across a few instances lately since Apple released the 10.11.4 OS X update where the Mac OS update has fixed an issue with X2Pro conversions.
Since X2Pro uses Apple applications and developer files when it runs, we can only guess that a slight change in one of those files has resolved the problem.
Apple doesn’t give complete specifics of the changes In the upgrade, therefore we have no definite way of knowing what resolved the problem.

If you can upgrade your OS X to the latest version, we believe things will start working better for you.

Please let us know how you get along and my apologies for the delay.

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file[
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation .
[/color]

Please Log in or Create an account to join the conversation.

  • Jeremy Norwood
  • Jeremy Norwood's Avatar
  • Offline
  • User is blocked
  • User is blocked
More
3 years 5 months ago #3889 by Jeremy Norwood
Jeremy Norwood replied the topic: Invalid Track Layout
I have emailed you directly about getting the CANON files from you.
Please check your email and get back with us.

Many thanks

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file[
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation .
[/color]

Please Log in or Create an account to join the conversation.

  • tokendan
  • tokendan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 5 months ago #3888 by tokendan
tokendan replied the topic: Invalid Track Layout
This is the error message:

Invalid track layout for asset A019C025_1703290Q_CANON

No AAF file has been generated.
X2Pro Audio Convert 3.0.13

I'm using Mac OS 10.10.5, FCP X 10.2.3

Please Log in or Create an account to join the conversation.

  • Jeremy Norwood
  • Jeremy Norwood's Avatar
  • Offline
  • User is blocked
  • User is blocked
More
3 years 5 months ago #3886 by Jeremy Norwood
Jeremy Norwood replied the topic: Invalid Track Layout
Can I get the text from your error and will you let us know what version of Mac OS and FCP X you are running.

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file[
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation .
[/color]

Please Log in or Create an account to join the conversation.

  • tokendan
  • tokendan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 5 months ago #3884 by tokendan
tokendan replied the topic: Invalid Track Layout
So, do you know why it's not working? Are other's having the same problem? I've updated to 3.0.13 and still getting the same error message on a completely new and different project.

Invalid track layout for asset A019C025_1703290Q_CANON

No AAF file has been generated.
X2Pro Audio Convert 3.0.13
Attachments:

Please Log in or Create an account to join the conversation.

  • tokendan
  • tokendan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 7 months ago #3593 by tokendan
tokendan replied the topic: Invalid Track Layout
Same error message:

Invalid track layout for asset A005C017_1702174Q_CANON

No AAF file has been generated.
X2Pro Audio Convert 3.0.5
Attachments:

Please Log in or Create an account to join the conversation.

  • Jeremy Norwood
  • Jeremy Norwood's Avatar
  • Offline
  • User is blocked
  • User is blocked
More
3 years 7 months ago - 3 years 7 months ago #3591 by Jeremy Norwood
Jeremy Norwood replied the topic: Invalid Track Layout
Will you please post some of the error messages you get so we can know specifically what messages you are still getting the same of.
When you first reported to the forum, you had an invalid track layout error and the second time there was a "Failed to resolve bookmark".
Is it one of those 2 errors that you are getting after doing what i suggested, or a completely different error?

Please let us know.

Also, please supply us with your FCPXML that you have used most recently.
If it is multiple, please provide them all with the corresponding error message for each one.

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file[
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation .
[/color]
Last Edit: 3 years 7 months ago by Jeremy Norwood.

Please Log in or Create an account to join the conversation.

  • tokendan
  • tokendan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 7 months ago #3588 by tokendan
tokendan replied the topic: Invalid Track Layout
I've located the file "A005C012_1702175W_CANON" in it's correct place. Btw, that file is the first video clip in my sequence. In the past when I received this error, I deleted the clip named by the "Invalid track" error, but the error message would just move on to name the subsequent video clip in the sequence. Everything works fine when I'm not using Canon C300 Mkii footage. Also, everything works fine when using the older OS X 10.10.2, FCP X 10.2.1, X2Pro 3.0.5

I have also added the "VIDEO_Raid" drive to my X2Pro media locations in the preferences. I'm still getting the same error message.

Please Log in or Create an account to join the conversation.

  • Jeremy Norwood
  • Jeremy Norwood's Avatar
  • Offline
  • User is blocked
  • User is blocked
More
3 years 7 months ago #3496 by Jeremy Norwood
Jeremy Norwood replied the topic: Invalid Track Layout
Would you please look for the media file "A005C012_1702175W_CANON" which is referenced on a drive called "VIDEO_Raid" in the "FCPX_Libraries--> Deluxe_Imagine.fcpbundle__> 2-17-16 --> Original Media folder" directory.

Also, could you try adding the "VIDEO_Raid" drive to your X2Pro media locations in the preferences.

Please let us know how you get along.

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file[
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation .
[/color]

Please Log in or Create an account to join the conversation.

  • tokendan
  • tokendan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 7 months ago #3491 by tokendan
tokendan replied the topic: Invalid Track Layout
I'm sure it's the same file, but it is strange. I've tried multiple times and even zipped it. When I upload and then download - the same file gives me this new different error message.

Writing AAF file
Adding assets to AAF file
Adding essence for asset [A005C012_1702175W_CANON] to AAF file
Opening audio extractor for portion 0 of asset [A005C012_1702175W_CANON]
Failed to initialise audio extractor with default bit depth of 16
Failed to resolve bookmark for asset

No AAF file has been generated.
X2Pro Audio Convert 3.0.5

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
3 years 7 months ago #3485 by Graeme Robinson
Graeme Robinson replied the topic: Invalid Track Layout
Are you sure that is the right FCPXML for the error message you attached below. I don't get the same error when I open and convert it in version 3.0.5.

Is the error message shown as soon as you load the fcpxml, or after you click the "Start" button?

Please Log in or Create an account to join the conversation.

  • tokendan
  • tokendan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 7 months ago #3479 by tokendan
tokendan replied the topic: Invalid Track Layout
Fcpxml attachment is too large to attach. 4.8mb. Here's a link: www.hightail.com/download/ZWJXak80YXloeVo4SjhUQw

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
3 years 7 months ago #3478 by Graeme Robinson
Graeme Robinson replied the topic: Invalid Track Layout
Please attach your fcpxml

Please Log in or Create an account to join the conversation.

  • tokendan
  • tokendan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 7 months ago #3477 by tokendan
tokendan created the topic: Invalid Track Layout
Help, keep getting "Invalid Track Layout" on all Canon C300 Mkii projects!

Using FCPX 10.2.3 and 10.2.2, OS X 10.10.5, X2Pro 3.0.5.

Canon 300 Mkii footage optimized. Multicam edit. Seems related to this new Mkii footage as I haven't had the problem with C300 Mki projects.

Note: X2Pro exports this project without a problem on a different Mac using only OS X 10.10.2, FCP X 10.2.1, X2Pro 3.0.5
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.161 seconds
Powered by Kunena Forum