Error regarding incorrect length

  • angus.anderson
  • angus.anderson's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
2 years 10 months ago #3820 by angus.anderson
angus.anderson replied the topic: Error regarding incorrect length
Hi
XML sent to your email, do let me know what you think

cheers angus

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • X2Pro Support
More
2 years 10 months ago #3815 by Graeme Robinson
Graeme Robinson replied the topic: Error regarding incorrect length
Yes, that is fine. I think you already have our email address. If not, I can email you first if you need.

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation

Please Log in or Create an account to join the conversation.

  • angus.anderson
  • angus.anderson's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
2 years 10 months ago #3811 by angus.anderson
angus.anderson replied the topic: Error regarding incorrect length
Hi,

Sure thing can I send it to you direct?

cheers angus

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • X2Pro Support
More
2 years 10 months ago #3807 by Graeme Robinson
Graeme Robinson replied the topic: Error regarding incorrect length
I think your fcpxml would be useful here. Are you able to provide it?

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation

Please Log in or Create an account to join the conversation.

  • angus.anderson
  • angus.anderson's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
2 years 10 months ago #3804 by angus.anderson
angus.anderson replied the topic: Error regarding incorrect length
Hello Graeme,
It looks like all versions of 3 (including the latest) give the error at the start of the post. The error dosent say that its a retime issue but definitely does stop the process. ! I think I may of been caught a few times before with 100% reverse-time clips.

cheers angus

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • X2Pro Support
More
2 years 10 months ago #3801 by Graeme Robinson
Graeme Robinson replied the topic: Error regarding incorrect length
Angus,

Are you saying that in 3.0.13, instead of it saying that it doesn't support retimed compound clips, it says that the asset length is not long enough?

I would expect 3.0.13 to tell you about the retimed compound clip, and stop before trying to process it.

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation

Please Log in or Create an account to join the conversation.

  • angus.anderson
  • angus.anderson's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
2 years 10 months ago #3781 by angus.anderson
angus.anderson replied the topic: Error regarding incorrect length
Hello, Graeme

Ok it looks like the issue is a compound clip that has a reverse (-100%) on it. Interestingly dialling the clip still gives the same error, its only when the reverse is made correct speed (even thought the clips is still disabled) that the AAF will be processed. This does look like a bug! I have attached an XML.

If you wold like the xml please let me know and I can send it via FTP

cheers angus

Please Log in or Create an account to join the conversation.

  • angus.anderson
  • angus.anderson's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
2 years 10 months ago #3763 by angus.anderson
angus.anderson replied the topic: Error regarding incorrect length
hi Graeme

I'l find out.

cheers angus

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • X2Pro Support
More
2 years 10 months ago #3762 by Graeme Robinson
Graeme Robinson replied the topic: Error regarding incorrect length
Angus, Are you able to give us the clip mentioned in the error message, and the fcpxml?

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation

Please Log in or Create an account to join the conversation.

  • angus.anderson
  • angus.anderson's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
2 years 10 months ago #3761 by angus.anderson
angus.anderson replied the topic: Error regarding incorrect length
Hello
Thanks for the update still had the same error

cheers angus

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • X2Pro Support
More
2 years 10 months ago #3755 by Graeme Robinson
Graeme Robinson replied the topic: Error regarding incorrect length
Can you please try again, using X2Pro 3.0.13, which is now available as a free upgrade from the App Store

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #3741 by Kyster
Kyster replied the topic: Error regarding incorrect length
Iv'e got the exact same problem.

Please Log in or Create an account to join the conversation.

  • angus.anderson
  • angus.anderson's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
2 years 10 months ago - 2 years 10 months ago #3740 by angus.anderson
angus.anderson created the topic: Error regarding incorrect length
Hi
Has this error come up before and what might the solution be
04/04/2016 11:49:43.280 X2Pro Audio Convert[511]: *** The clip starting at 967.12 seconds in the project has an end point within its referenced asset [F55_160224_1066_DoverCastle_TEN66A0132.1] of 20960 edit units but the asset only has a length of 15320 edit units
i get this error in version 3.0.5 but not it version 2.5.1

cheers angus
Last Edit: 2 years 10 months ago by angus.anderson.

Please Log in or Create an account to join the conversation.

Time to create page: 0.071 seconds
Powered by Kunena Forum