Will not accept my media files when trying to sandbox media locations

More
3 years 4 months ago #6054 by Daniel Beasley
Daniel Beasley replied the topic: Will not accept my media files when trying to sandbox media locations
Hi MJ,

Is your screenshot of the Media Locations tab with your xml already dropped into X2Pro? If you drop your xml in X2Pro then view the media locations tab it will display some of your media bottom box if it cannot access any of the media files.

When setting the Media locations you don't need to select each individual media file. As long as you have given X2Pro access to a higher folder it is able to locate all of the media files it needs.

Hope this helps,

Please Log in or Create an account to join the conversation.

  • MJTM
  • MJTM's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 4 months ago #6053 by MJTM
MJTM replied the topic: Will not accept my media files when trying to sandbox media locations
Hello Daniel,

That is the problem, X2Pro will not let me select the media files in the first place. I have created several screenshots to show you but to help you understand:
- I work on my laptop, using media files on on hard drive from the library called Tango_Me_WORKING_EDIT.fcpbundle which was created by my producer on her computer but given to me on this hard drive to edit. The old version .xml file that I had problems with a couple of weeks ago was exported from this laptop and this library, re-imported into my sound guy's laptop and FCX and re-exported as a .xml that your software supports (i.e. v.1.5 or 1.6).

- I also have a back up drive where all the original media files are unbundled which I also tried using but your software won't recognise the files either it seems.

I've attached the screenshot of the euro message I get as well as the preferences setting for X2Pro just in case.

MJ
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #6046 by Daniel Beasley
Daniel Beasley replied the topic: Will not accept my media files when trying to sandbox media locations
Hi MJ,

To confirm, have you set all of the Media Locations in the X2Pro preferences to allow it access to all the media files?

Would you be able to send us the .txt file X2Pro should have created when failing to create the AAF.?

Regards,

Daniel

Please Log in or Create an account to join the conversation.

  • MJTM
  • MJTM's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 4 months ago #6045 by MJTM
MJTM created the topic: Will not accept my media files when trying to sandbox media locations
Hello again,

I wrote a couple of weeks ago about my FCX xml version being too old for X2Pro. I've got a back way out of that one by asking my sound guy to import my xml 1.4 version and re-export my xml to a later version. X2 Pro accepts this as the source. Now I have a problem with the destination.

I now have everything ready except sandboxing the media files that X2Pro can have access to and X2Pro seems not to like my media files. They are standard (as far as I know) .wav and .mov files. Can you help?

I do know that I'm running a very old MacBookPro (mid2012) running on OS X Yosemite 10.10.5 and Final Cut 10.2.3 but I always try not to change laptop mid project...

Thanks in advance,

MJ

Please Log in or Create an account to join the conversation.

Time to create page: 0.050 seconds
Powered by Kunena Forum