App not working properly

  • meni_philip
  • meni_philip's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 weeks 3 days ago #5807 by meni_philip
meni_philip replied the topic: App not working properly
Hi Daniel
The Files I sent are for 2 different projects.
1. COTOR.
2. The Fighting Eagle.
I didn’t sent the XML for those projects because I asked to send the text file produced by the app. Which I did.
I will send you the XMLs in the beginning of the week. I’m out of the office right now.
Meni

Please Log in or Create an account to join the conversation.

  • Daniel Beasley
  • Daniel Beasley's Avatar
  • Away
  • Moderator
  • Moderator
More
3 weeks 3 days ago #5806 by Daniel Beasley
Daniel Beasley replied the topic: App not working properly
Hi meni,

The two clips are not referenced in the FCPXML "KillorbeKilled_UHD_24p_2chMono_ProRes4444_Rec709_MEZ_9_15_17"

Can you please provide the FCPXML which exhibits the issues reported for the two clips and we will investigate.

Daniel

Please Log in or Create an account to join the conversation.

  • meni_philip
  • meni_philip's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 weeks 4 days ago #5800 by meni_philip
meni_philip replied the topic: App not working properly
Just sent you my email.

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #5799 by TimRobson
TimRobson replied the topic: App not working properly
I was trying to send you an email but the forum server is playing up and I can't get your email address. Can you send an email to This email address is being protected from spambots. You need JavaScript enabled to view it. and I'll reply to that.

Please Log in or Create an account to join the conversation.

  • meni_philip
  • meni_philip's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 weeks 4 days ago #5798 by meni_philip
meni_philip replied the topic: App not working properly
Actually I can send you both files now, but I'm not sure where the privet messages are.

Please Log in or Create an account to join the conversation.

  • meni_philip
  • meni_philip's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 weeks 4 days ago #5797 by meni_philip
meni_philip replied the topic: App not working properly
Sure. I can send you one with handles now, and the other one (that not trimmed) at the evening.

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #5796 by TimRobson
TimRobson replied the topic: App not working properly
Would you be able to upload one of the files that is not being trimmed at all and one that gets handles added so that we can investigate why? I can give you FTP details in a private message.

Please Log in or Create an account to join the conversation.

  • meni_philip
  • meni_philip's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 weeks 4 days ago #5795 by meni_philip
meni_philip replied the topic: App not working properly
The handle length slider set to zero 0.0
I double and triple checked the problem on multiple project. I even tried to add handles just for the test, and re trimmed again. I tried to check/unchecked the copy audio files without loosing metadata option. Noting seem to work.

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #5794 by TimRobson
TimRobson replied the topic: App not working properly
Phillip,
when you say that the clips are not trimmed to their length but have a lot of handle, what is the handle length slider set to in Preferences?

Please Log in or Create an account to join the conversation.

  • meni_philip
  • meni_philip's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 weeks 4 days ago #5793 by meni_philip
meni_philip replied the topic: App not working properly
The project is 13 minutes long. Maybe if you calculate all of the audio files, one after another, it is 7 hours. The thing is, there are almost no "entire asset used" in the project, but the app considering 256 as entire asset used which is wrong. It is 13 min of video and with all of the clips on top of the main storyline it's not more than 20 min of UHD video. ProRes 422hq. It's not suppose to be more than 100GB even if you use all of the audio without any trimming. (The files you mentioned are just some music clips.)

Please find attached another text from another project. In the attached one there are a lot of "entire asset used" and also a lot of small clips 1 or 2 frames in length, but instead of trim them to their length, the app makes every clip a lot of handles. This project should be trimmed to about 800 GB (It's UHD ProRes 4444 feature length film.) but the trimmed project is 1.44

File Attachment:

File Name: TheFightingEagle.txt
File Size:140 KB
TB. (Compare to 1.47 TB of the original.

Meni
Attachments:

Please Log in or Create an account to join the conversation.

More
3 weeks 5 days ago #5779 by James Carrick
James Carrick replied the topic: App not working properly
Dear Philip,

After doing a calculation we see the following.
Original project: 7.20 hours - 728 GB.
Consolidated project: 6.77 hours - 597 GB.
Saving 130 GB.
Have you tried with the configuration set to "trim audio files and loose metadata"

Out of the 297 files referenced in the XML we are transferring 256 complete (no consolidation) which probably explains the large size of the consolidated XML and media. Out of these they break down as.

144 Copying as file (entire asset used),
as the entire asset is used we have to transfer it as is.

82 Copying as file (uncompressed audio),
the configuration is set to copy audio files without loosing metadata, this can reduced by selecting in Worx4X preferences "trim audio files and loose metadata".

28 Copying as file (media cannot be segmented),
These are files that we believe AVFoundation cannot be used to Trim/consolidate, examples of which are called "Anxiety", "Allegretto", if you can provide one or two of these we can look at to see if we can force AVFoundation to trim.

Please advise.

Yours sincerely

James

Please Log in or Create an account to join the conversation.

  • meni_philip
  • meni_philip's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 weeks 5 days ago #5774 by meni_philip
meni_philip replied the topic: App not working properly
Hi Daniel,

I exported via Worx4 a 13min short film. There are a lot of audio "tracks" but most of the video is in the main storyline. The footage is HUD ProRes 422HQ, shot on BlackMagic camera. The end trimmed file is close to 600 gb and most of the clips wasn't trimmed at all. It happened also on other project with different file formats and even simpler timeline.

Attached the Text and XML files produced by Worx4X

Best
Meni Philip
Attachments:

Please Log in or Create an account to join the conversation.

  • Daniel Beasley
  • Daniel Beasley's Avatar
  • Away
  • Moderator
  • Moderator
More
3 weeks 6 days ago #5759 by Daniel Beasley
Daniel Beasley replied the topic: App not working properly
Hi Philip,

We use Av Foundation top open and to trim the essence, if there is media that we cannot trim then this will be detailed in the .txt file "Name of project.txt" which is created in the same location as the worx4 x trimmed project.

Can you please forward us this text file so we can investigate what the problem is.

Thanks

Daniel

Please Log in or Create an account to join the conversation.

  • meni_philip
  • meni_philip's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 weeks 6 days ago #5756 by meni_philip
meni_philip created the topic: App not working properly
The app works for a while (I even wrote a 5 stars review in the app store) but not anymore. I have projects to trim, 0.0 handles, but the end results are much too large with long handles. For example: 13 minutes 4k ProRes 422hq timeline become about 600 GB. 90 minutes 4K ProRes 4444, supposed to be around 700 GB, end up 1,300 GB, saving only about 50GB compare to the original project (See more info below). There is nothing special about these projects, the app worked perfect wi similar ons, till it stoped recently. Please advice.

Please find attached an XML file

Thank you.


Information:
13:06:42 Worx4 X v1.0.31
13:06:42 Inspecting /Users/Edit2/Movies/FCPX share to Worx4 X/Kill or be Killed_UHD_24p_2ch Mono_ProRes 4444_Rec 709_MEZ_9_15_17.fcpxml
13:06:50 Consolidation is expected to reduce the size of the project as follows:
Trim Handles: 0.0s.
Uncompressed audio files will be copied.
Sync clips will be optimised.
Original project: 4.71 hours - 1301 GB.
Consolidated project: 4.37 hours - 1243 GB.
Saving 57.9 GB.
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.422 seconds
Powered by Kunena Forum