FCP 10.6 XML 1.10 ERROR

More
1 month 1 week ago #7963 by James Carrick
James Carrick replied the topic: FCP 10.6 XML 1.10 ERROR
Hi Fabrice,

Yes there is an issue in supporting the latest XML version, we are currently working on a new version to resolve this. In the meantime please use XML version 1.9 in FCPX creation.

Thanks for your patience.

James

Please Log in or Create an account to join the conversation.

  • fevre
  • fevre's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
1 month 2 weeks ago #7962 by fevre
fevre created the topic: FCP 10.6 XML 1.10 ERROR
Hello,

I have noticed that since the update to Final 10. 6. X2pro is not compatible with the xml version 10.1 because They indicate a lot of errors which will not allow me to output AAF.
So I have to export it in XML 1.9 To be able to export an aaf.

Can you update x2pro for that to be compatible with new Fcpx version.

Fabrice

Please Log in or Create an account to join the conversation.

Time to create page: 0.092 seconds
Powered by Kunena Forum