Your Software Update has issues

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • X2Pro Support
More
1 year 10 months ago #5103 by Graeme Robinson
Graeme Robinson replied the topic: Your Software Update has issues
It looks to me like the offline audio in the AAF is all from WAV files.

If you choose to "Reference WAV files in place", the audio from WAV files will not be embedded in the AAF. This means that if you open the AAF on a different computer to the one that created it, the WAV audio will be offline in Pro Tools.

Unless there is a reason to use "Reference WAV files in place" (for example you have limited disk space and will be using Pro Tools on the same system as FCP), I would reccomend you don't "Reference WAV files in place", then your audio should all be online when you open the AAF.

Please let me know if some audio is still offline after you create an AAF with that setting turned off

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation

Please Log in or Create an account to join the conversation.

  • akersten
  • akersten's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 10 months ago #5100 by akersten
akersten replied the topic: Your Software Update has issues
Great! Sending now!

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • X2Pro Support
More
1 year 10 months ago #5099 by Graeme Robinson
Graeme Robinson replied the topic: Your Software Update has issues
If you already have google drive, that might be easiest. Can you send a link to This email address is being protected from spambots. You need JavaScript enabled to view it. please

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation

Please Log in or Create an account to join the conversation.

  • akersten
  • akersten's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 10 months ago #5098 by akersten
akersten replied the topic: Your Software Update has issues
Oh will do. Thanks for the tip. Yes let me know where to upload the AAF. Or I can share via google drive or something. Thanks for your help!

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • X2Pro Support
More
1 year 10 months ago #5097 by Graeme Robinson
Graeme Robinson replied the topic: Your Software Update has issues
Your AAF will be too large to attach to a forum post. Would you like me to send you details for an FTP location that you can upload it to?

The message about media not being from a WAV file is because you have turned on the option to "Reference WAV files in place". Did you mean to turn this on? It is much simpler to leave this option turned off unless you specifically need it.

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation

Please Log in or Create an account to join the conversation.

  • akersten
  • akersten's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 10 months ago #5096 by akersten
akersten replied the topic: Your Software Update has issues
Also got this copy in the error message from X2Pro LE
" Some media was not from a WAV file so it could not be referenced and was instead embedded in the AAF. See Console for details."

Please Log in or Create an account to join the conversation.

  • akersten
  • akersten's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 10 months ago #5095 by akersten
akersten replied the topic: Your Software Update has issues
The aaf won't attach. The site just keeps trying to upload it then refreshing and dropping the file.
Attachments:

Please Log in or Create an account to join the conversation.

  • akersten
  • akersten's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 10 months ago #5094 by akersten
akersten replied the topic: Your Software Update has issues
Ok as requested here is a sample of the problem. It's a smaller chunk of a larger project. The files called "TUT...." are all my separate audio files that were synced up to the video/audio labeled "clip..."
Attached is an image of the files in ProTools and in fcpx plus the timeline and the aaf. Thank you so much. I am really hoping to figure this out.

The only thing that is maybe affecting this is how the audio is bundled in FCP X when you sync within the program. Are you familiar with the FCP X synchronize function?

These screenshots are at about 12:20 in the timecode. But again the TUT audio files are all missing throughout.
Attachments:

Please Log in or Create an account to join the conversation.

  • akersten
  • akersten's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 10 months ago #5093 by akersten
akersten replied the topic: Your Software Update has issues
Ok as requested here is a sample of the problem. It's a smaller chunk of a larger project. The files called "TUT...." are all my separate audio files that were synced up to the video/audio labeled "clip..."
Attached is an image of the files in ProTools and in fcpx plus the timeline and the aaf. Thank you so much. I am really hoping to figure this out.

The only thing that is maybe affecting this is how the audio is bundled in FCP X when you sync within the program. Are you familiar with the FCP X synchronize function?

These screenshots are at about 12:20 in the timecode. But again the TUT audio files are all missing throughout.

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • X2Pro Support
More
1 year 11 months ago #5010 by Graeme Robinson
Graeme Robinson replied the topic: Your Software Update has issues
  • It might be worth tryinga 1.5 fcpxml as those are processed differently. Please let us know whether that makes a difference.
  • The "Metadata View" selection will make no difference.
  • "Reference WAV fiiles in place" is an option on X2Pro's main window

Can you please attach your fcpxml, and tell us the name of a clip (and the time code that it is in the project) that is missing in the AAF?

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation

Please Log in or Create an account to join the conversation.

  • akersten
  • akersten's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 11 months ago #5007 by akersten
akersten replied the topic: Your Software Update has issues
Hi, Thanks for your reply.

There is so much missing, it's not one single clip. Like synced audio on a few clips. And music on other parts.

Ok so I checked my preferences. yes, I have it set to discard disabled clips. I have been using v1.6 should I switch back?
also what about the dropdown. "extended"?

I don't see the option for "Reference WAV files in place"
Attachments:

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • X2Pro Support
More
1 year 11 months ago #4992 by Graeme Robinson
Graeme Robinson replied the topic: Your Software Update has issues
Can you please attach your fcpxml, and tell us the name of a clip (and the time code that it is in the project) that is missing in the AAF?

Have you tried exporting as a v1.5 and a v1.6 fcpxml? Does that make any difference?
Do you have X2Pro set to "Discard disabled clips", or set to "Reference WAV files in place"?

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation

Please Log in or Create an account to join the conversation.

  • akersten
  • akersten's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 11 months ago #4991 by akersten
akersten created the topic: Your Software Update has issues
Hi Guys,
I have posted before on here. I have loved your software and used it with FCP X without issue since 2013. I am so so sad but I have tried all of your advice, updating my timelines. and updating FCP X. The AAFs are just missing massive amounts of audio still. This all started when I updated to your most current version in January.

My workflow is exactly the same but the Pro Tools user I'm sending files to, just doesn't have all the files from the raw parsed via the timeline. Has anyone else had this issue? I used to recommend this program as a solid purchase all the time and I just can't believe that a software update now makes it useless to me, or at least from my current point of view it does. I would love to find out that it's just me or something. But I'm pretty savvy and after 8 weeks of experimenting, given up hope. Again I have not changed anything about my workflow. Just updated software.

Attached is one my recent AAF reports.

We even tried to patch in from raw files that Pro Tools said were missing. synced takes only came out with camera audio, music files were missing etc etc. (see second image)

Any thoughts before I officially surrender?

Thanks,
Amy
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.130 seconds
Powered by Kunena Forum