24-bit audio showing as 16-bit in ProTools

More
1 month 1 week ago #7187 by shmimpton
shmimpton replied the topic: 24-bit audio showing as 16-bit in ProTools
It's 2 years and 7 months later and this is still happening!

Please Log in or Create an account to join the conversation.

  • John G
  • John G's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 8 months ago #5074 by John G
John G replied the topic: 24-bit audio showing as 16-bit in ProTools
Thanks for this. I am going to try some more tests to see if creating the AAF's on a different machine makes any difference. So far our sound guys are saying the problem is not at their end. I'm slightly running out of ideas...

We are going to set up our own Pro Tools workstation this week so we can check the files ourselves.

I'll let you know if we discover anything.

John

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
2 years 8 months ago #5070 by Graeme Robinson
Graeme Robinson replied the topic: 24-bit audio showing as 16-bit in ProTools
X2Pro does not change the bit depth of audio from uncompressed (WAV or AIFF) audio because Pro Tools can handle mixed bit depths in an AAF.

It sounds like an import setting in Pro Tools might be converting the bit depth of the clips as they are extracted from the AAF.

Please Log in or Create an account to join the conversation.

  • John G
  • John G's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 8 months ago #5066 by John G
John G created the topic: 24-bit audio showing as 16-bit in ProTools
Hi All

We use X2Pro with FCPX 10.3.2 to make AAF files for our sound guys who work in ProTools. All our audio is 24-bit WAV, but the sound guys are telling us that the AFF's are appearing as 16-bit in ProTools. We don't have ProTools ourselves so can't check. We rely on the sound guys to flag up any problems with the AAF's

I posted a question about this some time ago and I thought the problem had been resolved. But our sound guys are saying the problem is still happening.

It's as if X2Pro is somehow converting the audio, although I don't see how.

In preferences we have the non-pcm audio convert set to 24-bit (although our audio is all WAV anyway) but the files still show as 16-bit in ProTools.

Can anyone help with this?

Thanks

John

Please Log in or Create an account to join the conversation.

Time to create page: 0.143 seconds
Powered by Kunena Forum