Versions of FCP and ProTools that X2Pro works with

More
7 years 5 months ago #16 by Forum
Forum replied the topic: Re: Versions of FCP and ProTools that X2Pro works with
X2Pro works on FCP XML version 1.1 and later (first released in FCP 10.0.3) and produces an AAF which requires Avid Pro Tools v7.0 or later.

X2Pro Support

Please Log in or Create an account to join the conversation.

  • Tom Hassall
  • Tom Hassall's Avatar Topic Author
  • Visitor
  • Visitor
7 years 5 months ago #15 by Tom Hassall
Tom Hassall created the topic: Versions of FCP and ProTools that X2Pro works with
What versions of FCP-X and Pro Tools does X2Pro v1.0 work with?

Please Log in or Create an account to join the conversation.

Time to create page: 0.045 seconds
Powered by Kunena Forum