X2Pro Support Compound Clips in FCPX

More
4 months 4 days ago #6165 by Daniel Beasley
Daniel Beasley replied the topic: X2Pro Support Compound Clips in FCPX
Hi Bevan,

Apologies for a late reply, your post seems to have slipped passed me!

X2Pro does handle compound clips correctly. If the compound clip is retimed it is possible it might come across an issue, but if it is just a simple compound clip then it will work perfectly fine!

Please Log in or Create an account to join the conversation.

  • bevan
  • bevan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 months 1 week ago #6151 by bevan
bevan created the topic: X2Pro Support Compound Clips in FCPX
Hi! I am using Compound Clips in FCPX 10.3.1 because of a FCPX addin I'm using. Does X2Pro support the export of all the audio tracks in the Compound Clip?

I'm using XtoCC and found that it doesn't. I imported the XtoCC generated OMF from FCPX XML into Pro Tools 12 but the three tracks don’t correspond with the correct audio. For example, when I go into a compound clip in FCPX, I can see three tracks, two with audio and one blank. See File FCPXExpandedCompoundClip1.png for an image. However, in the FCPX timeline I only see one track which contains all 3 because it is a compound clip. Audio sounds fine. See FCPXTimelineClip1.png for an image. However, in Pro Tools, I see three tracks but they contain the same file, not three different files as in FCPX. See ProTools1.jpg for an image. Note that I NEED to use Compound Clips into FCPX because of a FCPX addin (and I can't break them apart), so I’m wondering if the Compound Clips is causing the problem.



Can you provide any advice?



Thanks for your help,

Bevan.

204-880-6791
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.045 seconds
Powered by Kunena Forum