J/L-cut multi WAV is not translated by x2pro

More
5 months 3 weeks ago #6314 by Daniel Beasley
Daniel Beasley replied the topic: J/L-cut multi WAV is not translated by x2pro
Hopefully it will be released sometime next week, it just needs to be uploaded to the Appstore :)

Please Log in or Create an account to join the conversation.

  • mblazer
  • mblazer's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
5 months 3 weeks ago #6313 by mblazer
mblazer replied the topic: J/L-cut multi WAV is not translated by x2pro
Wow, Thanks!!! Do you have any idea when it will be released?

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago - 5 months 3 weeks ago #6312 by Daniel Beasley
Daniel Beasley replied the topic: J/L-cut multi WAV is not translated by x2pro
Micha,

We have fixed this problem in a new version of X2Pro. It will hopefully be released on the Appstore soon.

Many thanks,

Daniel
Last Edit: 5 months 3 weeks ago by Daniel Beasley.

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #6311 by Daniel Beasley
Daniel Beasley replied the topic: J/L-cut multi WAV is not translated by x2pro
Micha,

We have fixed this problem in a new version of X2Pro. It will hopefully be released onto the Appstore soon.

Many thanks,

Daniel

Please Log in or Create an account to join the conversation.

More
6 months 1 day ago #6295 by Daniel Beasley
Daniel Beasley replied the topic: J/L-cut multi WAV is not translated by x2pro
Hi Micha,

Apologies on not getting back to you sooner.

We have looked through this and it appears to be a problem with how we deal with multicam. I have talked with one of the developers and he is working on a fix for this.

Please Log in or Create an account to join the conversation.

  • mblazer
  • mblazer's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 months 2 days ago #6294 by mblazer
mblazer replied the topic: J/L-cut multi WAV is not translated by x2pro
Hi Tim,

Thank you for looking in to it. Do you have any news?

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #6282 by TimRobson
TimRobson replied the topic: J/L-cut multi WAV is not translated by x2pro
Micha,
we are looking at this, if we need any more information/material we will ask you for it.

Please Log in or Create an account to join the conversation.

  • mblazer
  • mblazer's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 months 1 week ago #6279 by mblazer
mblazer created the topic: J/L-cut multi WAV is not translated by x2pro
Hi there,

For the last couple of years I had problems with delivering Multican/multi WAV projects to our sound designer. He works with Nuendo, but this problem is also in ProTools. The problem is as follows:

I work with Multi Channel WAV files. When I make a J/L cut with the "handmic" track (see picture) in FCP X, Pro Tools and Nuendo make the J cut for all the channels in the Multi WAV.




I saw that there was a suggestion to try to fix the XML via a website you have mentioned, but this didn't help either.

Does anybody know a fix for this?

Thanks, Micha Blazer

I have attached an AAF and a xml.

Please Log in or Create an account to join the conversation.

Time to create page: 0.203 seconds
Powered by Kunena Forum