Losing info transferring from FCPX to Pro Tools

More
5 months 1 week ago #6379 by Daniel Beasley
Daniel Beasley replied the topic: Losing info transferring from FCPX to Pro Tools
Hi Artistgp,

Apologies if I haven't fully understood what you said.

If you select a wav file and go into Clip > Break Apart Clip Items, it should separate out each track. This will then allow you to select the tracks you dont want to use and disable them (simply press V).

Once you have disabled all the tracks you want to, in the X2Pro preferences, check the "Discard Disabled Clips" this should then take everything but the clips that you disabled in Final Cut.

If i have misunderstood, would you be able to forward us your xml, and would your sound guy be able to send a screenshot highlighting the issue that he is seeing.

Thanks,

Please Log in or Create an account to join the conversation.

  • artistgp
  • artistgp's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
5 months 1 week ago #6378 by artistgp
artistgp created the topic: Losing info transferring from FCPX to Pro Tools
Hey guys,

I'm working with a post sound mixer for the first time on one of my films and we're having some issues getting all my adjustments to transfer to him. I'm making an XML in Fcpx and converting that to an AAF in X2Pro Audio Convert then sending the file to him.

I have poly WAV files for most of the dialogue in my film. When I send him the converted AAF he doesn't have an indicator for the tracks I've muted. We tried lowering the volume (but no deleting) microphone options that aren't my first preference but the lowered volumes don't always transfer to his end. He's requested I mute/lower volumes on tracks I didn't want to use to narrow down the mic options on his end.

I've done several tests to play with the X2Pro settings but nothing seems to be working quite right. Options that are available in X2Pro are (with my current settings)...

*Reference WAV files in place (not checked)

*Trim embedded audio (checked)

Under the preferences option...

*Discard Transisions (not checked)

*Discard Disabled Clips (not checked)

*Discard Inactive Clips (not checked)

*Force embedded audio to 48khz (not checked)

*Convert non-PCM audio to: (set at 16 bit by default I guess)

*Allow collection of usage date (not checked)

*Trim Handles (set at 5 seconds)

*Reference multi-channel WAV files (not checked) Maybe something to this one???

Then there's a few other options on error messages, roles and access to drives. Any ideas as to why the info isn't transferring 100% correctly? Maybe there are some settings within fcpx that I need to mess with?

Thanks for any advice!

Please Log in or Create an account to join the conversation.

Time to create page: 0.050 seconds
Powered by Kunena Forum