x2pro unable to parse project info

  • angus.anderson
  • angus.anderson's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
3 days 22 hours ago #6773 by angus.anderson
angus.anderson replied the topic: x2pro unable to parse project info
Hello James,

The Xml was from FCPX (version 10.3.4) the clips is actually a compound clip made up of a couple of elements, i think its a composite shot using some keying. I'll post the info on the shots involved.

cheers angus

Please Log in or Create an account to join the conversation.

More
3 days 22 hours ago #6772 by James Carrick
James Carrick replied the topic: x2pro unable to parse project info
Dear Angus,

There is a timecode figure for a clip start time in the XML we do not expect to see.
<clip name="A006C249_18030644_CANON" offset="0s" duration="936000/150000s" start="5.67551e+06s" format="r3" tcFormat="NDF">
The start is given as 5,675,510 seconds which I believe is an illegal time (considerably greater than 24 hours).
Can we ask where the XML originated (FCPX) and this clip in particular.

Yours sincerely

James

Please Log in or Create an account to join the conversation.

  • angus.anderson
  • angus.anderson's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
3 days 23 hours ago #6771 by angus.anderson
angus.anderson created the topic: x2pro unable to parse project info
Hi,
I have just had an instance where x2pro was unable to pass the project info. The XML would not load at all. I have tracked the issue down to compound clip that was in the cut. One the copied clips was removed all was good.

I have attache the xml will just the compund clip in it and a screen grab of the error.

Do let me know what you find.

cheers angus
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.054 seconds
Powered by Kunena Forum