FCP X Fade to color

  • crispinoges
  • crispinoges's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 2 weeks ago #6860 by crispinoges
crispinoges replied the topic: FCP X Fade to color
Hi Daniel

Yes by "even re-importing the export without processing causes an error" I did mean NOT using Worx4 X. I have reported this as a bug to Apple.

I've attached two error messages. The second one is all there although it looks truncated. I don't believe I could copy the error into the clipboard - this is rather annoying. I should have reported that too!
Attachments:
The following user(s) said Thank You: Daniel Beasley

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #6858 by Daniel Beasley
Daniel Beasley replied the topic: FCP X Fade to color
Hi Crispinoges,

when you say "even re-importing the export without processing causes an error" do you mean you are exporting an FCPXML from final cut and then reimporting it back into final cut without using Worx4 X? If so then it does sound like it is an issue with how Final Cut is creating the FCPXML.

what exactly is the error you are getting? could you send a screenshot of the error message?

Thanks

Please Log in or Create an account to join the conversation.

  • crispinoges
  • crispinoges's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 months 1 day ago - 3 months 1 day ago #6851 by crispinoges
crispinoges created the topic: FCP X Fade to color
I'm very new to Worx4 X but have hit a problem on my first trials of the software.

I tend to fade to black using the fade to colour transition at the end of every project. I all my tests this causes an error on import of the XML. It looks like this may be an Apple problem as even re-importing the export without processing causes an error - but is it my lack of understanding? Has this always been a problem with FCP X? Is it a newly introduce bug?

I guess if I find some black media I can change the original to a dissolve to black media but this seems a bit poor.
It has affected my confidence in the whole Worx4 process as it seems I have to watch everything through if I cannot trust the conversion.

Sorry this has gone into the wrong section of the forum and I cannot find how to move it!
Last Edit: 3 months 1 day ago by crispinoges. Reason: Say sorry for posting in the wrong place

Please Log in or Create an account to join the conversation.

Time to create page: 0.061 seconds
Powered by Kunena Forum