Imported media in Pro tools does not reflect the FCPX timeline..

More
2 months 1 week ago #7149 by Daniel Beasley
Daniel Beasley replied the topic: Imported media in Pro tools does not reflect the FCPX timeline..
What version of X2Pro/X2Pro LE are you using? What type of media clips are you using in your project? First thing to check is make sure "trim embedded audio" is selected in the settings.

Please Log in or Create an account to join the conversation.

  • GazChurchend
  • GazChurchend's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 1 week ago #7147 by GazChurchend
GazChurchend created the topic: Imported media in Pro tools does not reflect the FCPX timeline..
This is hard to explain but here goes. I have a feature of just over 90 minutes. The audio in FXPX is tidy with no mute clips, any unused scratch audio has been deleted etc. All clips have been set to Dual Mono and one of the Dual clips being deleted. All clips put into roles. When exported, the post sound guy has a job spanning around 3 hours with repeated audio tracks and seemingly wrong audio tracks in for good measure!
Just as the first example where the starting music track is cut at 2.10 into the film, in protools the track carries on to its original length of just over 4 minutes before the dialog starts....
I am really not sure where to look first to solving the problem.

Please Log in or Create an account to join the conversation.

Time to create page: 0.134 seconds
Powered by Kunena Forum