Worx4X not working with RED files...

  • belldo
  • belldo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 5 days ago #7234 by belldo
belldo replied the topic: Worx4X not working with RED files...
I'll email you a link to a clip.

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #7233 by TimRobson
TimRobson replied the topic: Worx4X not working with RED files...
Can you also provide the full RED clip so that we can look at it and diagnose why the clip is causing problems?

Please Log in or Create an account to join the conversation.

  • belldo
  • belldo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 5 days ago #7232 by belldo
belldo replied the topic: Worx4X not working with RED files...
There is no new XML file being created in the new folder with the trimmed clips.

The log states this:

16:55:26 No media was trimmed so the FCP XML was not rewritten

XML attached for your review.

File Attachment:

File Name: multiplesh...0.fcpxml
File Size:4,270 KB
Attachments:

Please Log in or Create an account to join the conversation.

  • belldo
  • belldo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 5 days ago #7231 by belldo
belldo replied the topic: Worx4X not working with RED files...
I tried making a new FCP file with only one clip as you suggested, and I also tried a project with several of the clips, result was the same. It's not cutting down the clips.

Here's the log/error message:

16:10:18 Worx4 X v1.2.0
16:10:18 Inspecting /Users/Desktop/TP-016 CC 4k 1 Short Worx4X trial.fcpxml
16:10:18 Consolidation is expected to reduce the size of the project as follows:
Trim Handles: 2.0s.
Uncompressed audio files will be copied.
Sync clips will be optimised.
Original project: 0.22 hours - 3.75 GB.
Consolidated project: 0.00 hours - 0.05 GB.
Saving 3.70 GB.
There was a problem while determining the size of the media files.
Overall size may be underestimated.
16:10:29 Consolidating...
16:10:29 Processing A002_C004_0101C8
16:10:29 Copying 1 segment
16:10:29 Segment 1...
16:10:29 Asset failed:
The requested start or end frame does not exist within the clip
16:10:29 Finished creating trimmed media
16:10:29 No media was trimmed so the FCP XML was not rewritten

Please Log in or Create an account to join the conversation.

  • belldo
  • belldo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 5 days ago #7230 by belldo
belldo replied the topic: Worx4X not working with RED files...
I tried making a new FCP file with only one clip as you suggested, and I also tried a project with several of the clips, result was the same. It's not cutting down the clips.

Here's the log/error message:

16:10:18 Worx4 X v1.2.0
16:10:18 Inspecting /Users/Desktop/TP-016 CC 4k 1 Short Worx4X trial.fcpxml
16:10:18 Consolidation is expected to reduce the size of the project as follows:
Trim Handles: 2.0s.
Uncompressed audio files will be copied.
Sync clips will be optimised.
Original project: 0.22 hours - 3.75 GB.
Consolidated project: 0.00 hours - 0.05 GB.
Saving 3.70 GB.
There was a problem while determining the size of the media files.
Overall size may be underestimated.
16:10:29 Consolidating...
16:10:29 Processing A002_C004_0101C8
16:10:29 Copying 1 segment
16:10:29 Segment 1...
16:10:29 Asset failed:
The requested start or end frame does not exist within the clip
16:10:29 Finished creating trimmed media
16:10:29 No media was trimmed so the FCP XML was not rewritten

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #7229 by TimRobson
TimRobson replied the topic: Worx4X not working with RED files...
Can you create a small project using a single RED clip which fails in that project and confirm that it still fails to trim that clip (possibly need to use the same in/out to make this work) and if you can re-produce the problem with a single RED clip let us have a copy of it with the project file so that we can work out why the RED API is claiming that the in or out point is not within the clip bounds.

Please Log in or Create an account to join the conversation.

  • belldo
  • belldo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 6 days ago #7228 by belldo
belldo created the topic: Worx4X not working with RED files...
I'm having issues with RED files... they show up, after I imporrt the XML, but the new files are not any smaller, they are full length - ignoring the shortening process Worx4X should be executing, rather it brings over the entire original clip.

I notice this happens with half about half the RED files in my timeline.

Here the error on a log when Work4X starts working:

11:29:30 Asset failed:

The requested start or end frame does not exist within the clip

I've attached the log. Any advice would be greatly appreciated.

Thanks
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.144 seconds
Powered by Kunena Forum