ERROR need urgent help!!!

More
2 months 7 hours ago - 2 months 7 hours ago #7675 by Daniel Beasley
Daniel Beasley replied the topic: ERROR need urgent help!!!
Hi Hyslop,

Glad to hear that you managed to solve the issue. If you have any more problems please let us know.

Best wishes,

Daniel
Last Edit: 2 months 7 hours ago by Daniel Beasley.

Please Log in or Create an account to join the conversation.

  • hyslop92
  • hyslop92's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 1 day ago #7673 by hyslop92
hyslop92 replied the topic: ERROR need urgent help!!!
Hi James,

I’ve actually managed to resolve the problem since I posted this, but thank you for your help.

I’m new to X2pro and after looking through the preferences I noticed there was a box you can tick that allows an AAF to still export even if there’s some issues rather than stopping the export altogether which is what I had ticked. It turned out to be audio filters that were added to sound in Final Cut X by the editor which aren’t readable by X2pro and therefore removed during the export. Which is no problem as we can easily add back on after the sound mix has been done.

Thank you

Please Log in or Create an account to join the conversation.

  • James Carrick
  • James Carrick's Avatar
  • Away
  • Moderator
  • Moderator
More
2 months 1 day ago #7672 by James Carrick
James Carrick replied the topic: ERROR need urgent help!!!
Dear Hyslop92

We are failing to read the file NINJAV_S001_S001_T329 using AVFoundation, if you could attach the XML we can tell you where the file is, or where FCP thinks it is.

Yours Sincerely

James

Please Log in or Create an account to join the conversation.

  • hyslop92
  • hyslop92's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 1 day ago #7671 by hyslop92
hyslop92 created the topic: ERROR need urgent help!!!
I keep getting this error. I have tried deleting and replacing the footage and audio from that clip in Final Cut Pro and reported about 30 xml's and still having the same error. It's odd because this particular clip is 49 minutes into a film, and everything before it seems readable in X2PRO even though the audio files are exactly the same format as those before it. I desperately need help ASAP as I need to get an AAF over to a sound mixer. Thank you
This is what pops up after the AAF seems to export for a while before this coming up:

Writing AAF file
Adding assets to AAF file
Adding essence for asset [NINJAV_S001_S001_T329] to AAF file
Adding essence data to AAF file for portion 0 of asset [NINJAV_S001_S001_T329]
Reading audio data from audio extractor : 83940 samples
Failed to read 83940 samples
Error Extracting audio data (read 32940 bytes of 251820 required) (Status number 1)

Suggestion: Does this movie contain an unsupported audio format ?

No AAF file has been generated.
X2Pro Audio Convert 4.5.4

Please Log in or Create an account to join the conversation.

Time to create page: 0.177 seconds
Powered by Kunena Forum