the aaf file is not sync to video in protools

More
1 month 3 days ago #7701 by James Carrick
James Carrick replied the topic: the aaf file is not sync to video in protools
Dear Maria,

I think we are looking at a retiming issue. Could you send a screen shot illustrating one particular section where you see this discrepancy, and are you able to attach the XML as well as the text file that gets created alongside the AAF.,

Do you have mixed framerates in your project? We take the audio straight out of the source files, we can cope with some retimmings but not all.

Regarding going from LE to the full version, you should be able to just purchase the "upgrade to full", however I don't believe that will resolve the issue you are looking at, as it appears to be retimming, essentially the full version allows you to trim the media, it will not affect the timing.

Yours Sincerely

James

Please Log in or Create an account to join the conversation.

  • maria maria
  • maria maria's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 5 days ago #7698 by maria maria
maria maria created the topic: the aaf file is not sync to video in protools
Hi! I'm trying to convert an aaf file to pro tools but it seems that sometimes the sound, along the video, is not sync to the image. We tried a lot of different solutions and the problem persists, in every export we do.
I have x2proLE, if I upgrade to x2pro would it help (and can I do it without having to buy the whole program again?)
Do you have any solutions?
Thank you

Please Log in or Create an account to join the conversation.

Time to create page: 0.148 seconds
Powered by Kunena Forum