Failed to initialise audio extractor

More
1 week 5 days ago #7946 by Daniel Beasley
Daniel Beasley replied the topic: Failed to initialise audio extractor
Hi Av,

I've had a look at your media file and I am able to use to make a successfull AAF file. This would suggest that there is a permissions issue for X2Pro having access to where the mxf is stored or it had possibly been moved since the FCPXML had been exported out of Final Cut.
If you check the X2Pro Preferences, there is a "media locations" tab. Can you add the folder the media is contained in and see if that allows you to generate an AAF?

Please Log in or Create an account to join the conversation.

  • av101773
  • av101773's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 week 6 days ago #7945 by av101773
av101773 replied the topic: Failed to initialise audio extractor
Hi Daniel
Thank you for picking up on this.

Here is a link to one of the several audio files (from the same HD source) which was flagged up as being a problem:
we.tl/t-oX4bgkvePL

It looks like Channel 1 has a bit rate per sample of 32, while the other channels have this at 24. But I don't know if this is causing the issue.
As mentioned in my original post, the FCPXML translated successfully to an AAF when done on a separate laptop using the same version of X2Pro.

I look forward to your reply.

Thank you.

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #7943 by Daniel Beasley
Daniel Beasley replied the topic: Failed to initialise audio extractor
If this is still an issue for you please attach your fcpxml and we can take a look at the issue you are having.

Please Log in or Create an account to join the conversation.

More
3 weeks 6 days ago #7942 by James Carrick
James Carrick replied the topic: Failed to initialise audio extractor
Hi Av101773

Its complaining about the specific clip 0011, if you look in your XML for this clip it should point to where this clip is, can you advise what kind of clip it is please. You might want to convert it to a different format and then re-submit the XML. If you want us to tell you where the clip is, could you attach the FCPXML and we can advise.

Yours sincerely

James

Please Log in or Create an account to join the conversation.

  • av101773
  • av101773's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 weeks 6 days ago #7941 by av101773
av101773 created the topic: Failed to initialise audio extractor
I keep getting the error as shown on the attachment.
However, I have an old MacBook Pro laptop with X2Pro installed and connecting everything to that, there's no problem.
I've been using X2Pro for several years with very few problems but I can't work this one out.

I'm getting this error on an iMac running High Sierra.
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.154 seconds
Powered by Kunena Forum