Error Setting up for audio extraction

  • Westfort
  • Westfort's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 3 days ago #8302 by Westfort
Westfort replied the topic: Error Setting up for audio extraction
Done and done. Fixed! Simple solution and an oversight on my part. Thanks.
The following user(s) said Thank You: Daniel Beasley

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #8301 by Daniel Beasley
Daniel Beasley replied the topic: Error Setting up for audio extraction
Hi Westfort,

It looks like X2Pro doesn't have access to where the "_JDR9516.mov" file is located. Can you try going into the X2Pro preferences (CMD + ,) and adding that location to the media locations.

Please Log in or Create an account to join the conversation.

  • Westfort
  • Westfort's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 3 days ago #8300 by Westfort
Westfort created the topic: Error Setting up for audio extraction
Does anybody have a resolution for this issue?

Thanks in advance!

"An error occurred converting Final Cut XML to AAF

Writing AAF file
Adding assets to AAF file
Adding essence for asset [_JDR9516] to AAF file
Opening audio extractor for portion 0 of asset [_JDR9516]
Failed to initialise audio extractor with default bit depth of 16
Error Setting up for audio extraction (The file “_JDR9516.mov” couldn’t be opened because you don’t have permission to view it.)

Suggestion: Does this movie contain an unsupported audio format ?

No AAF file has been generated.
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.172 seconds
Powered by Kunena Forum