Help with Export from X2Pro LE to AAF

More
2 weeks 3 days ago #8349 by Daniel Beasley
Daniel Beasley replied the topic: Help with Export from X2Pro LE to AAF
Hi Arie,

Thank you for sending the xml and the screenshots. Would it be possible for you to create a new xml file which includes just one example of the issue, and then send us that XML file with the media used in the project? I can email you some details to our FTP site to send the files across.

Many thanks,

Daniel

Please Log in or Create an account to join the conversation.

  • ArieF2017
  • ArieF2017's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 4 days ago #8348 by ArieF2017
ArieF2017 replied the topic: Help with Export from X2Pro LE to AAF
Hi Daniel,

I may have uploaded a protools screenshot from a different version of the XML as we've been troubleshooting this for several days.

Here's an XML again with multiple screenshots from Protools that show different parts of the film where you can see there is duplicated dialogue across all tracks.

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #8346 by Daniel Beasley
Daniel Beasley replied the topic: Help with Export from X2Pro LE to AAF
Hi Arie,

We have taken a look at your xml file but it doesn't appear to match the project in your Pro Tools screenshot. Can you give us the names of some of the clips that have the issue from the xml file that you sent us?

Please Log in or Create an account to join the conversation.

  • ArieF2017
  • ArieF2017's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 6 days ago #8345 by ArieF2017
ArieF2017 replied the topic: Help with Export from X2Pro LE to AAF
So we recorded my project with multiple LAVs directly into camera. They are all in the sound files. We've tried setting them as STEREO, but they just showed up in Pro Tools (Screenshot) as the SAME audio. We tried setting them as DUAL MONO and then breaking apart the audio components, that didn't seem to work either. We just keep getting duplicate audio files as opposed to different audio channels, which is the expected audio outcome.

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago - 2 weeks 6 days ago #8344 by Daniel Beasley
Daniel Beasley replied the topic: Help with Export from X2Pro LE to AAF
Hi Arie,

Would you mind explaining a bit further on the issue? What are the names of some clips we can investigate? What is the screenshot showing? It looks like a stereo pair, is this not the expected outcome?

Many thanks,

Daniel
Last Edit: 2 weeks 6 days ago by Daniel Beasley.

Please Log in or Create an account to join the conversation.

  • ArieF2017
  • ArieF2017's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 6 days ago #8343 by ArieF2017
ArieF2017 created the topic: Help with Export from X2Pro LE to AAF
Please help! I'm trying to export an XML to X2Pro LE and create an AAF for my sound mixer for pro tools. We recorded multiple tracks which are on a single audio track in STEREO in Final Cut, but when my mixer tries to open any files in Pro Tools, they are showing up as a single audio source (when there were multiple Lavs). Is there something I'm doing wrong in my export settings that would be making this happen?? I've never had this problem before. Thanks.

-Ari

Attached is the XML.

File Attachment:

File Name: HOWTOLIVE1...M.fcpxml
File Size:1,100 KB


Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.299 seconds
Powered by Kunena Forum