Help - Unable to find asset portion

More
6 days 11 hours ago #8371 by Daniel Beasley
Daniel Beasley replied the topic: Help - Unable to find asset portion
Hi Morgan,

Looking into the XML it appears that the asset 'r31' has some incorrect values in it meaning it is trying to use part of the clip that doesn't exist or it is just incorrect. As this is a problem with FCPX creating the xml the only thing I can suggest is trying to re-create the xml and hope that it creates it correctly, or you could remove 'r31' which is 'C0001.mp4' from the project and then X2Pro should be able to create the AAF.

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #8363 by Daniel Beasley
Daniel Beasley replied the topic: Help - Unable to find asset portion
Hi Morgan,

I sent an email to the account you created your forum account with. It starts with zub**** if that helps. I will resend it just in case.

Thank you.

Please Log in or Create an account to join the conversation.

  • Morgan
  • Morgan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 week 2 days ago #8359 by Morgan
Morgan replied the topic: Help - Unable to find asset portion
Hi Daniel,

Thank you.

Can't see any emails as of yet - is there somewhere specific I need to be looking out for this?

Cheers.

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #8358 by Daniel Beasley
Daniel Beasley replied the topic: Help - Unable to find asset portion
Hi Morgan,

Of course, I will send you an email and you can attach it there.

Thanks.

Please Log in or Create an account to join the conversation.

  • Morgan
  • Morgan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 week 3 days ago #8356 by Morgan
Morgan replied the topic: Help - Unable to find asset portion
Hello Daniel,

Thank you for your response. Is there a way of sending the file to you privately?

Cheers.

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #8352 by Daniel Beasley
Daniel Beasley replied the topic: Help - Unable to find asset portion
Hi Morgan,

r31 refers to an asset inside of the xml file. If you can send us your xml file I can take a look at it and see which clip it is having an issue with and figure out why.

Please Log in or Create an account to join the conversation.

  • Morgan
  • Morgan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 5 hours ago - 1 week 6 days ago #8350 by Morgan
Morgan created the topic: Help - Unable to find asset portion
Hello all,

I'm trying to run an XML file through the software but it keeps throwing up the error:
'Unable to find asset portion in asset r31 to match usage starting at 86.08 seconds with duration 44.96 seconds.'

I have looked through the FCPx project, but I don't have a file named r31 and I am not too certain what asset I am looking for or how to even reconcile it.

Would appreciate any help!
Last Edit: 1 week 6 days ago by Morgan.

Please Log in or Create an account to join the conversation.

Time to create page: 0.154 seconds
Powered by Kunena Forum