AAF - audio slip (sync) problem

  • fineartfilm
  • fineartfilm's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 days 9 hours ago #8379 by fineartfilm
fineartfilm replied the topic: AAF - audio slip (sync) problem
There is a filme: mega.nz/file/AAxGzQpA#59YWWoe6zd06_fX3ZvoC6i0bExYO2OnjXJjur25r96Y
The problewm is on timecode of AAF 02.18.50.09

There is a small gap about 3 frames. the clip named:.PRG_Capture0010.3 is slipped.
ALL clips on A3 A4 audio track are slipped but not from the beggining.

Please Log in or Create an account to join the conversation.

More
2 days 11 hours ago #8378 by Daniel Beasley
Daniel Beasley replied the topic: AAF - audio slip (sync) problem
Yes sending the xml file with the timecodes and name of the clips would be useful in investigating why this might be happening.

Thanks.

Please Log in or Create an account to join the conversation.

  • fineartfilm
  • fineartfilm's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 days 12 hours ago #8377 by fineartfilm
fineartfilm replied the topic: AAF - audio slip (sync) problem
No, I don't only logic pro. Now I will be testing export for new documentary movie, so I will test x2 pro again. I can send you XML from my fcpx and give you timecode of the prpblem. Is it helpful for ypu to find this
problem.

Please Log in or Create an account to join the conversation.

More
4 days 15 hours ago #8376 by Daniel Beasley
Daniel Beasley replied the topic: AAF - audio slip (sync) problem
That is strange that if you move the clips into different locations on the timeline then it works okay. Do you have access to any other audio finishing software? We only test X2Pro created AAFs with Pro Tools and Logic Pro's AAF import could be different in handling them.

Please Log in or Create an account to join the conversation.

  • fineartfilm
  • fineartfilm's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 days 9 hours ago - 5 days 19 hours ago #8373 by fineartfilm
fineartfilm replied the topic: AAF - audio slip (sync) problem
All media are from the same recorder 25 frames (50i) 48kHz 16 bit. I open AAF in logic pro. If the same sliped (out of sync) clip I put on timline in FCPX in another place it is ok. I can't understand the reason. I have several (about 3) places on the timeline with that problem. It is hard to work.
Last Edit: 5 days 19 hours ago by fineartfilm.

Please Log in or Create an account to join the conversation.

More
6 days 9 hours ago #8372 by Daniel Beasley
Daniel Beasley replied the topic: AAF - audio slip (sync) problem
Hi,

I assume by 'slipped clips 3 frames' you mean the they are out of sync in Pro Tools? We take the media straight out of the source clip so any framerate or speed adjustments made in Final Cut are not taken across into Pro Tools, so if you are using a mixture of didn't framerates that is a possible reason for the slipped clips. It was designed this way to keep the audio quality as high as possible and was expected that all audio editing would be done in Pro Tools.

Please Log in or Create an account to join the conversation.

  • fineartfilm
  • fineartfilm's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 days 14 hours ago - 6 days 14 hours ago #8370 by fineartfilm
fineartfilm created the topic: AAF - audio slip (sync) problem
Hi. I try to make AAF (3 roles from multicam, about 2h), but I have still problems in 3 places with slipped clips 3 frames. No fades only cut, smiply project with 3 roles. I tried to add new audio clips and there is no problem. All clips on the timeline are in the same format type. I've triied even used previous verison of fcpx xml - the same. this clip in other place - no problem.
Attachments:
Last Edit: 6 days 14 hours ago by fineartfilm.

Please Log in or Create an account to join the conversation.

Time to create page: 0.075 seconds
Powered by Kunena Forum