Failed to open media file

More
2 weeks 4 days ago #8417 by Daniel Beasley
Daniel Beasley replied the topic: Failed to open media file
Hi Susie,

It looks like X2Pro can't open those mediafiles because it doesn't have access to them for some reason. Try adding them to the media locations in Preferences (CMD + ,) and hopefully that will help.

Please Log in or Create an account to join the conversation.

  • Susie
  • Susie's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 4 days ago #8416 by Susie
Susie created the topic: Failed to open media file
Hi, I am trying to export my XML (from FCP X) to AAF, using X2Pro.

I filmed everything myself and those files don't show any problems. But the few files made with a cameraman, plugging the microphone directly into his camera, show issues.
In the report after making an AAF, X2Pro says:
The following issues were found (may cause loss of some audio from AAF) :
• Failed to open media file [file:///Volumes/NET%20ALS%20RAMSES/Ramses%20Media/Final%20Cut%20Original%20Media/2021-11-14/AA124707.mxf]
And after this one, six more files mentioning the same issue and addressing another file of the same shooting day. In the timeline in FCP X, nothing is wrong. The sound is great and the video as well. What could I do to make X2Pro see it's totally okay?

Thank you so much in advance for helping me out.
Susie

Please Log in or Create an account to join the conversation.

Time to create page: 0.137 seconds
Powered by Kunena Forum