Failed to open media file

More
1 year 2 months ago #8588 by James Carrick
James Carrick replied the topic: Failed to open media file
Hi Tara,
Glad you worked it out and are up and running.:-)
Yours Sincerely
James.

Please Log in to join the conversation.

  • Tara
  • Tara's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 2 months ago #8587 by Tara
Tara replied the topic: Failed to open media file
Yes, indeed that was the problem and now the media files are opening. Thanks again James.

Please Log in to join the conversation.

  • Tara
  • Tara's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 2 months ago - 1 year 2 months ago #8586 by Tara
Tara replied the topic: Failed to open media file
Thank you so much James! I greatly appreciate your response. Your comments have helped me to realize something which should've been obvious to me but I missed it. In the checking that X2Pro was looking at ThunderBay/Everything Beggs, in the Preferences, I realized that the hard drive contents X2Pro was referencing was a copy of my FCPx media reference folder on a different external hard drive. So, the files that are missing are on a separate hard drive. I think I just need to copy the folder they are in onto that other hard drive and make another .aaf. I'll keep you posted if it works.
Last Edit: 1 year 2 months ago by Tara. Reason: extra word

Please Log in to join the conversation.

More
1 year 2 months ago #8585 by James Carrick
James Carrick replied the topic: Failed to open media file
Hi Tara,
Can you select preferences for X2Pro, and can you then go to the "media locations" tab. In here can you see ThunderBay/Everything Beggs ? If not could you try to manually add it.
Do you have any issues accessing //Volumes/ThunderBay/Everything%20Beggs/ASL_DX%20FIXES/ ? If not can you confirm the wav files are present in this location.
Yours sincerely
James

Please Log in to join the conversation.

  • Tara
  • Tara's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 2 months ago #8584 by Tara
Tara replied the topic: Failed to open media file
Okay, I tried another test of returning all clips to the project timeline not in a compound clip. Please note; the problematic clips were MUTED and so I don't know if the message below pertains to the muted clips.

The following issues were found (may cause loss of some audio from AAF) :
• Failed to open media file [file:///Volumes/ThunderBay/Everything%20Beggs/ASL_DX%20FIXES/ASL_R1_%20v34_DX_There%20was%20this%20disdainful%20thing_NOISE%20REMOVED_v03.wav]
• Failed to open media file [file:///Volumes/ThunderBay/Everything%20Beggs/ASL_DX%20FIXES/ASL_R1_v34_DX_Eventually%20I%20had%20to%20leave%20studio_NOISE%20REMOVED_v03.wav]
• Failed to open media file [file:///Volumes/ThunderBay/Everything%20Beggs/ASL_DX%20FIXES/ASL_R1_v34_.wav_HANDLES_DX_RB%20and%20Skip%20Lievsay%20dislike%20of%20term%20sound%20designer_UNFIXED%20TEST.wav]
• Failed to open media file [file:///Volumes/ThunderBay/Everything%20Beggs/ASL_DX%20FIXES/ASL_R1_v34_.wav_HANDLES_DX_RB%20and%20Skip%20Lievsay%20dislike%20of%20term%20sound%20designer.L_NOISE_rb_v02.wav]
• Failed to open media file [file:///Volumes/ThunderBay/Everything%20Beggs/ASL_DX%20FIXES/ASL_R1_%20v34_.wav_DX_HANDLES_RB%20says%20There%20was%20this%20disdainful%20thing_UNFIXED.wav]

Please Log in to join the conversation.

  • Tara
  • Tara's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 2 months ago - 1 year 2 months ago #8583 by Tara
Tara created the topic: Failed to open media file
In FCPx 10.4.5, I made 3 compound clips to send as a .wav file to a man who was going to de-noise and edit the clips. The original clips I used to the make the 3 compound clips are AVCHD, 48KHz, stereo, 2 channel audio output, 16 bit.

Once I made the 3 compound clips with handles, I sent them to him as a .wav files, (48KHz, stereo, 2 channel audio output, 16 BIT).

He sent me back a 3 individual MONO tracks, 24BIT, 48 KHz, .WAV files.

I put his file into the film and made an.XML; and put that file into X2Pro Converter and got these messages below for every test. In test 2, I made a new compound clip from the original footage and the .aaf still rejected the compound clip.

I'm sorry this is such a basic question but how does one access the manual? I can't figure out the answer to this clip problem below. Help would be most appreciated! For example is using a Compound Clips a NO-NO when making an .XML to convert to an.aaf in X2Pro?

All the best, Tara

P.S. Why won't it open the media files?

The following issues were found (may cause loss of some audio from AAF) :
• Failed to open media file [file:///Volumes/ThunderBay/Everything%20Beggs/ASL_DX%20FIXES/ASL_R1_%20v34_DX_There%20was%20this%20disdainful%20thing_NOISE%20REMOVED_v03.wav]
• Failed to open media file [file:///Volumes/ThunderBay/Everything%20Beggs/ASL_DX%20FIXES/ASL_R1_v34_.wav_HANDLES_DX_Eventually%20I%20had%20to%20leave%20studio_UNFIXED%20TEST.wav]
• Failed to open media file [file:///Volumes/ThunderBay/Everything%20Beggs/ASL_DX%20FIXES/ASL_R1_v34_.wav_HANDLES_DX_RB%20and%20Skip%20Lievsay%20dislike%20of%20term%20sound%20designer_UNFIXED%20TEST.wav]
• Failed to open media file [file:///Volumes/ThunderBay/Everything%20Beggs/ASL_DX%20FIXES/ASL_R1_v34_DX_Eventually%20I%20had%20to%20leave%20studio_NOISE%20REMOVED_v03.wav]
• Failed to open media file [file:///Volumes/ThunderBay/Everything%20Beggs/ASL_DX%20FIXES/ASL_R1_v34_.wav_HANDLES_DX_RB%20and%20Skip%20Lievsay%20dislike%20of%20term%20sound%20designer.L_NOISE_rb_v02.wav]
• Failed to open media file [file:///Volumes/ThunderBay/Everything%20Beggs/ASL_DX%20FIXES/ASL_R1_%20v34_.wav_DX_HANDLES_RB%20says%20There%20was%20this%20disdainful%20thing_UNFIXED.wav]
Last Edit: 1 year 2 months ago by Tara.

Please Log in to join the conversation.

Time to create page: 0.156 seconds
Powered by Kunena Forum