No list is created

More
8 months 3 weeks ago #8710 by TimRobson
TimRobson replied the topic: No list is created
What X2Pro does depends upon the settings, if you are not set to embed and trim Audio then it may just create an AAF which references the location of the audio data on your machine which is unlikely to allow the Audio editor to access it.

Please Log in or Create an account to join the conversation.

  • staceyf
  • staceyf's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 months 3 weeks ago #8709 by staceyf
staceyf replied the topic: No list is created
I was able to get a list but when the pro tools guy tried to open it no media was attached.

Please Log in or Create an account to join the conversation.

  • staceyf
  • staceyf's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 months 3 weeks ago #8708 by staceyf
staceyf replied the topic: No list is created
I got it to create a list but have no media attached. What am I doing wrong?

Please Log in or Create an account to join the conversation.

More
8 months 3 weeks ago #8707 by Daniel Beasley
Daniel Beasley replied the topic: No list is created
Hi Stacey,

Your XML looks good on my end. If you open X2Pro and drag the xml into the source area it should then allow you to press start and create the AAF file. If it doesn't make sure you have the Destination set.

Do you get any error messages after you have pressed start?
Attachments:

Please Log in or Create an account to join the conversation.

  • staceyf
  • staceyf's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 months 3 weeks ago #8706 by staceyf
staceyf created the topic: No list is created
I put in the information and it worked for 12 hours and did not create a list. It kept going through all of the xml's on my disc. I don't know what I'm doing wrong.

Stacey
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.178 seconds
Powered by Kunena Forum