X2 pro not working

More
1 month 1 week ago - 1 month 1 week ago #8817 by James Carrick
James Carrick replied the topic: X2 pro not working
Dear Jellan

Sorry to hear that, can you provide the xml and more importantly the sidecar text file or a copy of the error messages you see please, and we will be happy to take a look.

Generally "cannot open files" would indicate that the network path we are given to a certain piece of media is not available to us, in the error messages you get it should detail the exact path.

Yours Sincerely

James.
Last Edit: 1 month 1 week ago by James Carrick.

Please Log in or Create an account to join the conversation.

  • Jellan12345
  • Jellan12345's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 1 week ago #8815 by Jellan12345
Jellan12345 created the topic: X2 pro not working
I just purchased X2 pro and ignored the average reviews on it in order to get an urgent AAF created for a deadline. I've exported an XML and followed the prompts. Unfortunately it rejects my XML and says it 'cannot open files'. I've tried to export different XML's, trying to locate corrupt files etc and nothing seems to work. What am I missing?

All media and media Library are on the same SSD drive. Shot RED raw, Sony fx3, handycam. The files it doesn't have access to are basically all files on the drive. I don't know what to do.

I've just had a thought, I did a synchronise clips in FCPX and it spat out files for each scene that were all synced up. So I used those to edit the whole clip. Is it possible that X2pro is not recognising because it can't pick up the audio files I've used that were created within FCP but are not the OG's on the drive?

Any help is appreciated. I'm completely lost and really not happy with this program.

Cheers,

Jellan

Please Log in or Create an account to join the conversation.

Time to create page: 0.162 seconds
Powered by Kunena Forum