X2Pro 2.1 crash with multiple channel audio clips

  • Chris Steele
  • Chris Steele's Avatar
  • Visitor
  • Visitor
6 years 9 months ago #259 by Chris Steele
Chris Steele replied the topic: Re: X2Pro 2.1 crash with multiple channel audio clips
We helped Corrado off-line and have now updated the X2Pro to v2.1.1 which is available on the App Store and fixes this issue.

Please Log in or Create an account to join the conversation.

  • tamtamstudio
  • tamtamstudio's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 9 months ago #249 by tamtamstudio
tamtamstudio replied the topic: Re: X2Pro 2.1 crash with multiple channel audio clips
I'll do some check, asap (i'm in a hurry these days).
btw
1. i'm using the latest version of x2pro
2. i'll do asap
3. in PT10.2HD, when open this aaf, will crash on import tracks

i'll tell you more in my next free hour.
;)
best
Corrado

Corrado Magalotti
Tam Tam Studio

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
6 years 9 months ago #248 by graeme robinson
graeme robinson replied the topic: Re: X2Pro 2.1 crash with multiple channel audio clips
That's good that you have a workaround, but it would be better if we could actually fix the issues. In order to help us do that, I have a few questions for you:

1. Are you running the latest version of X2Pro from the app store?
2. Would you be able to provide a sample (small event and small project) that causes the issue so that we can look into it here?
3. Can you provide more details of the crash in Pro Tools 10 HD?

Please Log in or Create an account to join the conversation.

  • tamtamstudio
  • tamtamstudio's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 9 months ago #246 by tamtamstudio
tamtamstudio replied the topic: Re: X2Pro 2.1 crash with multiple channel audio clips
Hi Graeme,
now after disabled multi audio clip (ch 3-4 was blank audio from cam) leaving switched on ch 1-2 and keep sub-roles separate, is working.
I'd imported in protools 10.2 (native but not HD) perfectly, on HD is crashing, btw, i can make it in native version and open later in HD.
;)

Corrado Magalotti
Tam Tam Studio

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
6 years 9 months ago #239 by graeme robinson
graeme robinson replied the topic: Re: X2Pro 2.1 crash with multiple channel audio clips
Hi Corrado,

I have tried loading that fcpxml in X2Pro 2.1 and it doesn't crash for me. Could you provide more details of the crash? Perhaps a screengrab and a crash dump?

Graeme

Please Log in or Create an account to join the conversation.

  • tamtamstudio
  • tamtamstudio's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 9 months ago #238 by tamtamstudio
tamtamstudio created the topic: X2Pro 2.1 crash with multiple channel audio clips
Hi all, it's my first attempt to send to protools my FCPX 10.0.6 audio stems.
every time i select an xml with multichannel audio (comes from a panasonic), it crashes all the times.
here's attached the xml.

btw, another project file, seems exported but when I'm importing aaf in protools 10.2 it crash.
there something to check?
let me know.
best
Corrado
Tam Tam Studio

Corrado Magalotti
Tam Tam Studio
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.046 seconds
Powered by Kunena Forum