Issues with linked audio

  • angus.anderson
  • angus.anderson's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
6 years 7 months ago #273 by angus.anderson
angus.anderson replied the topic: Re: Issues with linked audio
Hi,
i hope to have some more info back from the post house beginning of next week.

Cheers angus
PS in the mean time will try and see if i can get logic pro to work has anyone had any success?

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
6 years 7 months ago #272 by graeme robinson
graeme robinson replied the topic: Re: Issues with linked audio
Hi Angus,

Please do let us know what happens when you try with Pro Tools

Graeme

Please Log in or Create an account to join the conversation.

  • angus.anderson
  • angus.anderson's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
6 years 7 months ago #270 by angus.anderson
angus.anderson replied the topic: Re: Issues with linked audio
This may be a non issues, in testing with nuendo the clips do come through in the AAF file put have no volume level. Will check with the dub to see if this is consistent with ProTools.

Please Log in or Create an account to join the conversation.

  • angus.anderson
  • angus.anderson's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
6 years 7 months ago #269 by angus.anderson
angus.anderson created the topic: Issues with linked audio
Hi,

Is there a known issues with clips that have have there audio re-synced? We are seeing these not coming through to the AAF but when the XML is re-importe in to FCPX the tracks are all complete.

thanks angus

ps this is withe the lated update of both FCP X and X2pro

Please Log in or Create an account to join the conversation.

Time to create page: 0.051 seconds
Powered by Kunena Forum