Audio files not appearing in Logic

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
6 years 10 months ago #375 by graeme robinson
graeme robinson replied the topic: Re: Audio files not appearing in Logic
I just recieved an email from Jake:

Many thanks for the fast reply. I have just tested the aaf file in Pro Tools and it works fine. As you suggest, the issue must be with Logic.
Thanks again.
Jake

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
6 years 10 months ago #374 by graeme robinson
graeme robinson replied the topic: Re: Audio files not appearing in Logic
The "view" that you choose when exporting from FCP X should not make any difference.

We don't officially support Logic because it looks like Logic is unable to handle AAFs with embedded audio ( http://x2pro.net/Feature-Requests/27-Will-you-support-Apple-Logic-Pro-9.html#45 ).

X2ProLE embeds all the audio from any clips used in the FCP X project into the AAF. This often results in a very large AAF as you are seeing. The full version (availalbe as an in-app purchase in X2ProLE or as a separate app from the app store) allows you to "trim" embedded audio to a configurable handle length, which would result in much smaller AAFs.

It sounds like X2Pro has created the AAF correctly, and it should open up OK in Pro Tools. If you want us to confirm this, I could email you login credentials to our FTP site so that you could upload it?

Please Log in or Create an account to join the conversation.

  • jakesjazz
  • jakesjazz's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 10 months ago #373 by jakesjazz
jakesjazz created the topic: Audio files not appearing in Logic
Hello

With Graeme Robinson's help I have been able to generate an aaf file, from an FCPX XML file using X2ProLe. I chose 'audio view' when exporting the XML out of FCPx but the aaf file generated by X2ProLE does not show the audio files when opened in Logic. The aaf file is huge (1.67Gb) so the data must be in there.
Is there a setting or option that I have missed along the way that has caused this problem?
Many thanks to anyone who might have some ideas.

Please Log in or Create an account to join the conversation.

Time to create page: 0.151 seconds
Powered by Kunena Forum