Crashing every time I try to set an output folder

  • Wayne
  • Wayne's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 6 months ago #415 by Wayne
Wayne replied the topic: Re: Crashing every time I try to set an output folder
Thanks! That solved the problem!

Please Log in or Create an account to join the conversation.

  • Chris Steele
  • Chris Steele's Avatar
  • Visitor
  • Visitor
6 years 6 months ago #414 by Chris Steele
Chris Steele replied the topic: Re: Crashing every time I try to set an output folder
This is a known Apple problem to do with the bookmarks we use to help with sandboxing.
Log out and log back in again and it should be fine.
BTW make sure you have the latest X2Pro.

Please Log in or Create an account to join the conversation.

  • Wayne
  • Wayne's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 6 months ago #413 by Wayne
Wayne created the topic: Crashing every time I try to set an output folder
I had a crash with X2ProLE and now no matter what I do it crashes when I try to set the folder. If I look in the details of the Crash Report, it says:

Assertion failed: (securityScopedBookmark != nil), function -[Bookmark init:securityScopedBookmark:], file /Users/dev/Documents/dev/XProBridge/Trunk/Mac/X2Pro Audio Convert/X2Pro Audio Convert/Bookmark.m, line 19.

I need to get a conversion done soon...

Please Log in or Create an account to join the conversation.

Time to create page: 0.043 seconds
Powered by Kunena Forum