Errors exporting AAF

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
6 years 4 months ago - 6 years 4 months ago #598 by graeme robinson
graeme robinson replied the topic: Re: Errors exporting AAF
Thank you. I have downloaded it, and can see that when I open it in Pro Tools, it reports that some of the media cannot be found, though some of it is found and extracted. Is this what you are seeing?

I have attached a screen grab of what I get when I open the AAF in Pro Tools:

Attachment ScreenShot2013-05-23at14.35.36.png not found



The reason for this is might be because you have checked the box marked "Reference WAV files in place" combined with setting "Handling media that can't be referenced" to "Embed the media, optionally trimming". This would create an AAF where any audio which was not from a single channel WAV file would be embedded (and so would be found by Pro Tools), but all the single channel WAV audio would be referenced (and would appear offline for me because I don't have the referenced clips).

Do you have either of these two options set?

If you want all the audio to be embedded in the AAF so that you can send a single file to your sound people and have them load it in Pro Tools, you should deselect the "Reference WAV files in place" option.
Attachments:
Last Edit: 6 years 4 months ago by graeme robinson.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #597 by MP-Brissy
MP-Brissy replied the topic: Re: Errors exporting AAF
I exported the first 2 mins of my film to your ftp as an AAF

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
6 years 4 months ago #596 by graeme robinson
graeme robinson replied the topic: Re: Errors exporting AAF
I've sent you an email with FTP details

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #595 by MP-Brissy
MP-Brissy replied the topic: Re: Errors exporting AAF
Can you provide your ftp details.

I will need to get the other details from the sound editor.

I download the software from the app store 2 days ago. Can I provide you with the AAF??

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
6 years 4 months ago #594 by graeme robinson
graeme robinson replied the topic: Re: Errors exporting AAF
MP-Brissy,

In order to help, can you answer the following questions:
1. Can you please confirm that you are using X2Pro 2.1.6
2. What version of Pro Tools are you trying to open the AAF in?
3. Can you attach a screen grab (or at least describe) what Pro Tools does when you try to open the AAF?
4. Can you attach your FCPXML for us to look at
5. How big is your AAF?
6. Would you be able to provide your AAF for us to look at? (I can give you FTP details if you need)

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #593 by MP-Brissy
MP-Brissy replied the topic: Re: Errors exporting AAF
I have not been able to successful export any aaf to my sound editor. They have tried using pro tools and other editing software which accepts AAFs.

I have tried all the different options and I'm considering what else I could do.

Please advise...

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
6 years 5 months ago #585 by graeme robinson
graeme robinson replied the topic: Re: Errors exporting AAF
Hi Canelson,

It's a good point, thank you for your input.

We have reworked the warning messages in this area of X2Pro, and a version which we think should be better is currently in the beta testing phase. In the next update, which will be a free update from the app store, there should be fewer messages like that one.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #584 by canelson
canelson replied the topic: Re: Errors exporting AAF
It would be great if the por-up message says something like: "This is just a report, no all the audio transfered without problems, there is no need to be concerned" or something more user (human) friendly.

It showed to me while exporting and I freaked out looking for a problem where there was nothing weird in my timeline.

Just an opinion....

--
Matias Canelson
www.canelson.com.ar

Please Log in or Create an account to join the conversation.

  • filmsbythebay
  • filmsbythebay's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 7 months ago #427 by filmsbythebay
filmsbythebay replied the topic: Re: Errors exporting AAF
Thanks for the explanation!

~sparker

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
6 years 7 months ago #422 by graeme robinson
graeme robinson replied the topic: Re: Errors exporting AAF
Those are not errors. X2Pro is trying to tell you that there were markers in the fcpxml that it is not including in the AAF.

If you have markers on a clip in your project, but you trim your clip so that the markers aren't visible, the details of those markers are still in the fcpxml. X2Pro is unable to put these markers in an AAF because markers must be attached to a used part of a clip.

This is all that X2Pro is warning you about so there is no need to be concerned

Please Log in or Create an account to join the conversation.

  • filmsbythebay
  • filmsbythebay's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 7 months ago #421 by filmsbythebay
filmsbythebay created the topic: Errors exporting AAF
Hi,

I'm working on doing my first round-trip to ProTools with X2Pro Professional. The new update works with RED footage, thanks for that!

I seem to have exported an AAF okay, but it recorded lots of error messages:

X2Pro Audio Convert[213] <Warning>: Info : Unable to find audio to attach Marker at 00:00:12.97. This has been ignored.
(... repeated ~700 times on a 15 minute timeline.)

When I go back in the timeline and look, I don't see anything interesting at those time codes. No edit points, no audio markers, and in most cases not even a cut in any track. Any idea where these are coming from? Should I be concerned?

I'm using AAF export with references to external clips.

Thanks,

~sparker

Please Log in or Create an account to join the conversation.

Time to create page: 0.059 seconds
Powered by Kunena Forum