Want to update from the 1.1 version

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
6 years 3 months ago #659 by graeme robinson
graeme robinson replied the topic: Want to update from the 1.1 version
Sorry for the late reply.

If you open up the app store, it should tell you that there is an update available (version 2.1.9, released yesterday). If it isn't telling you about the update, you should just be able to search for X2Pro and download it for free (assuming that you are signed in to the app store with the apple ID that you used to buy it)

Please Log in or Create an account to join the conversation.

  • cledore
  • cledore's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 3 months ago #649 by cledore
cledore created the topic: Want to update from the 1.1 version
Hi, I bought a X2Pro version 1.1 one year ago and I want to update it to the last version but can't find the way/link to do it...

I have an error message when I try to convert the xml file to aaf : "unexpected multi-cam clip found". No aaf files were generated.

I use final cut pro X 10.0.8

thanks for your help

Please Log in or Create an account to join the conversation.

Time to create page: 0.037 seconds
Powered by Kunena Forum