problem AAF from FCPX to ProTools9.6 - urgent

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
8 years 9 months ago #760 by graeme robinson
graeme robinson replied the topic: problem AAF from FCPX to ProTools9.6 - urgent
Hi Babar,

Were there any warning about re timings?

What is the project frame rate and do all the clips match?

Can you please attach you FCPXML

Please Log in or Create an account to join the conversation.

  • babar
  • babar's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 9 months ago #759 by babar
babar created the topic: problem AAF from FCPX to ProTools9.6 - urgent
Hi,

I converted an FCPX XML file into AAF using your X2pro LE. The sound files are WAV. files, some are 44.1 kHz, and the others are 48 kHz. When the AAF is imported into Pro Tools, the program recognizes wich are what. We set the Pro Tools project on 48 kHz, and the FCPX project aswell.

All the tracks with their automations (level, fade...) are there and at the right place.
We also exported video with soundtack to check synchronisation.

The problem is that throughout the timeline some parts are perfectly synchronised and some other region files aren't, meaning that it starts fine but the sound synchro moves and it seems that the size of the region changes.

Do you have an idea how to deal with this problem? On FCPX the sound is fine.

Thanks in advance

Please Log in or Create an account to join the conversation.

Time to create page: 0.071 seconds
Powered by Kunena Forum