Original Media vs Transcoded media locations HELP!

More
8 years 3 months ago #774 by Forum
Forum replied the topic: Original Media vs Transcoded media locations HELP!
I have taken a look at this and I haven't been able to work out how you ended up with all the media in the Transcoded Media location but as a suggestion for fixing the erroneous references you could try:

Select the Event
File>Relink Event Files
Select 'All' and make sure that the event is linked to the Transcoded Media files.

If this doesn't work please let us have a fuller description of the transcoding that you used which caused the files to be created in the Transcoded Media folder and links (shortcuts) to be made to the Original Media folder.

The source of this problem is that the FCP XML is referencing a file which QT is apparently unable to open when X2Pro requests it to do so.

X2Pro Support

Please Log in or Create an account to join the conversation.

  • Cotton
  • Cotton's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 3 months ago #773 by Cotton
Cotton created the topic: Original Media vs Transcoded media locations HELP!
Just downloaded X2Pro, full version. Using FCPX 10.0.9 and OS X 10.8.5. In a crazy time crunch situation this weekend to do audio editing for a festival submission and in a total SNAFU right now trying to get this transfer to happen. Any help would be much appreciated. Just browsed this forum and everything else on the net and couldn't find anything about this specifically...

Keep getting this error trying to write the AAF from the XML:

Writing AAF file
Adding assets to AAF file
Adding essence for asset [MVI_0705] to AAF file
Opening audio extractor for portion 0 of asset [MVI_0705]
Failed to open audio extractor
Error Opening asset (/Volumes/Ragnarok/Final Cut Events/Ragnarok/Original Media/MVI_0705.mov) with QuickTime (A necessary data reference could not be resolved.) [-2000] []

Suggestion: Please ensure that:
- the media file has not been moved or deleted;
- you have added its location to the Media Locations in preferences;
- the media file can be played using QuickTime player.

No AAF file has been generated.

When I did some looking around I discovered what seems to be the root of this issue:
- the media file has not been moved or deleted;

But not really. What I found is that FCPX creates 2 folders for media. One called "Original Media" and another called "Transcoded Media". Our movie is only using files from the Transcoded Media folder in the session, we're pretty sure, however FCPX has created shortcuts within the Original Media Folder to 100's of files that are in the Transcoded folder. And these are the ones coming up as an error when we try and write the AAF file. It's looking for the shortcut of the file in the Original Media folder rather than grabbing the actual file from the Transcoded Media folder. I tried copying one file it was looking for from Transcoded folder into the Original as a test so it could find it in the Original folder--and that worked but there are 100's of those files which translates into several terabytes so this would be impractical to do for all of them and also take FOREVER. Both folders have X2pro's permission to look in. There has to be a better solution to this issue. I am extremely disappointed so far with my experience with this app, and am in a stressful time crunch situation with this edit and so far am able to do nothing, hoping someone can help...

Thanks ahead of time for any replies.

Please Log in or Create an account to join the conversation.

Time to create page: 0.038 seconds
Powered by Kunena Forum