Multi-cam issue ?

  • sebper
  • sebper's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 8 months ago #780 by sebper
sebper replied the topic: Multi-cam issue ?
Thanks !
It worked, the AAF file was created, hope all will be fine for the sound designe
Best

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
8 years 8 months ago #777 by graeme robinson
graeme robinson replied the topic: Multi-cam issue ?
Hi Sebastien,

It looks like you have chosen to "Reference WAV files in place" (did you mean to tick this box?), but your project contains some audio that is not in a WAV file. X2Pro will only reference WAV audio in AAFs because Pro Tools is not able to get audio from other external audio files.

There are two ways you can get around this:
1. Untick the option to "Reference WAV files in place" - this will mean all audio is embedded in the AAF file. The AAF file will be larger than if you were to reference the WAV files, but it will be much easier to open in Pro Tools because you won't have manually link clips to WAV files when you open the AAF. It will also be easier to send the AAF elsewhere for finishing because it will contain all the audio and your project in a single file.
2. Under "Handling media that can't be referenced" in the preferences, choose to "Embed the media, optionally trimming", with this option selected, all WAV audio will be referenced, and all other audio will be embedded in the AAF. This will allow Pro Tools to get to all the audio that you have used in your project.

Please let me know if this helps or not.

Please Log in or Create an account to join the conversation.

  • sebper
  • sebper's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 8 months ago #776 by sebper
sebper created the topic: Multi-cam issue ?
Hi

I have FCP X 10.0.8 and X2Pro 2. This is my first attempt on X2Pro, I just bought it for that project !

I've just finished editing my project, which is multi cam : 2 5D mark III + sound recorded on a Zoom H4N : wav 16 bit 48 kHz

I need to export AAF for my sound designer but X2Pro seems not to recognize the sound files :

Writing AAF file
Getting audio characteristics for asset [Christiane Feral-Schuhl son]
Error trying to create reference for asset (not a WAV file or too many audio channels)

No AAF file has been generated.


Any idea of how I can fix this ?

Thanks for your help
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.046 seconds
Powered by Kunena Forum