Conversion Process Stops

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
8 years 5 months ago #870 by graeme robinson
graeme robinson replied the topic: Conversion Process Stops
If you are using OS X 10.6 and 10.7 none of your Macs are PowerMacs or PowerBooks. The "Power" part of the name refers to the PowerPC processor that Apple stopped using in 2006 when they switched to Intel processors. You cannot run OS X 10.6 or later on PowerPC processors, and therefore cannot run it on PowerMacs or PowerBooks.

For this answer I'll assume you mean MacBook, Mac Pro, iMac, or Mac Mini.

Pelle wrote: I downloaded X2pro to my MacBook Pro. It was suddenly installed in this computer.

When you buy apps from the app store they are automatically installed. That is how the app store works, there is nothing you can do to stop them automatically installing.

Pelle wrote: Now I can´t install X2pro in my PowerMac? I don´t want to buy it another time.

You don't need to buy it again, just log in to the app store using the same Apple ID on your other system and you will be able to download it for free because you already purchased it.

Pelle wrote: I have tried to transfer my XML-file from my PowerMac to my MacBook Pro and process them there in X2pro but the process stops allmost immediately. Is there i bug in the program?

This does not sound like a bug. The XML file just describes the edited sequence and points to all the clips on disk somewhere. It is likely that you don't have access to the clips on your MacBook, and even if you do, they are probably mounted at a different path. If X2Pro can't get access to the clips, it can't convert the project. You really should run X2Pro on the same computer as the one that was used to create the FCPXML.

Pelle wrote: What to do? How can I move X2pro from my MacBook Pro to my PowerMac?

Just log in to the app store with the same Apple ID on your second Mac and you can download it again for free.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #869 by Pelle
Pelle replied the topic: Conversion Process Stops
I have two computers. One is a PowerMac( version 10.7.5) that I use for videoediting and is not connected to the internet. The other is a MacBook Pro( version 10.6.8) that is connected to internet.
Actually I have two problems.
1. I downloaded X2pro to my MacBook Pro. It was suddenly installed in this computer. But I don´t whant to use it in my PowerBook, only in my PowerMac. Besides i use system 10.6.8 i my MacBook Pro which causes problems.
2. Now I can´t install X2pro in my PowerMac? I don´t want to buy it another time. I have tried to transfer my XML-file from my PowerMac to my MacBook Pro and process them there in X2pro but the process stops allmost immediately. Is there i bug in the program?

What to do? How can I move X2pro from my MacBook Pro to my PowerMac?

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
8 years 6 months ago #865 by graeme robinson
graeme robinson replied the topic: [TS4169] Conversion Process Stops
Thank you for sending that wav file over. I was able to convert a project that used that file here, so it must not be related to the contents of that file.

You didn't say in your email whether that file was present in the "Original Media" folder. Can you please confirm that it is in there?

Are you able to play that wav file in quicktime player?

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
8 years 6 months ago #864 by graeme robinson
graeme robinson replied the topic: [TS4169] Conversion Process Stops
Casey,

You have uncovered a new bug in X2Pro that causes it to not show the reason that a conversion stops if there was a problem. This only affects Snow Leopard and we are looking into fixing this bug now.

Fortunately, the bug only stops X2Pro from showing the message in the X2Pro window, but the message is logged in the console that you sent me. The message that should have been shown was:

11/5/13 8:37:27 PM X2Pro Audio Convert[2296] *** Error Opening asset (/Volumes/Garden Thieves Internal Drive/Final Cut Events/Fagbug Nation/Original Media/Voice Over.wav) with QuickTime (A necessary data reference could not be resolved.) [-2000] []

Suggestion: Please ensure that:
- the media file has not been moved or deleted;
- you have added its location to the Media Locations in preferences;
- the media file can be played using QuickTime player.


You can ignore the second suggestion about media locations because that is not relevant in Snow Leopard, but the other two suggestions are worth checking out:

This looks like either a wav file is offline, or there is something about the wav that X2Pro doesn't like. Can you please check that a "Voice Over.wav" file exists in the "Final Cut Events/Fagbug Nation/Original Media/" folder on the "Garden Thieves Internal Drive" disk?

If the file is there, we may need to look at the wav file; would you be able to send that over to us if we give you FTP details?

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
8 years 6 months ago #859 by graeme robinson
graeme robinson replied the topic: [TS4169] Conversion Process Stops
Casey,

As you have said that you are using X2Pro v2.2 on Snow Leopard I think you may have found a new bug. I will speak to the developers and get back to you.

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
8 years 6 months ago #857 by graeme robinson
graeme robinson replied the topic: [TS4169] Conversion Process Stops
Casey,

I just got your email with the log, it looks like an error we have seen before, but thought we had fixed.

Are you using OS X 10.6 "Snow Leopard"?
Are you using the latest version of X2Pro (2.2)?

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
8 years 6 months ago - 8 years 6 months ago #855 by graeme robinson
graeme robinson replied the topic: [TS4169] Conversion Process Stops
Casey,

The console log is not attached to your post, it looks like our forum is not allowing .log files to be attached. We will fix this soon, but in the meantime can you please email This email address is being protected from spambots. You need JavaScript enabled to view it. and attach it, quoting ticket number 4169 in the subject field.
Last Edit: 8 years 6 months ago by graeme robinson.

Please Log in or Create an account to join the conversation.

  • Casey_Callister
  • Casey_Callister's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 6 months ago #854 by Casey_Callister
Casey_Callister replied the topic: Conversion Process Stops
Attached Console Log.

It just stops with no error and allows to press start again.

Please Log in or Create an account to join the conversation.

  • graeme robinson
  • graeme robinson's Avatar
  • Visitor
  • Visitor
8 years 6 months ago #840 by graeme robinson
graeme robinson replied the topic: Conversion Process Stops
Does the X2Pro app disappear or does it go back to the screen where you can click the start button?

Can you please give us a console log by doing the following:
  1. Close X2Pro
  2. Start the "Console" app (which can be found in the Applications/Utilities folder)
  3. Click on "All Messages" on the left
  4. Click "Clear Display" on the toolbar
  5. Start X2Pro and try to convert your project
  6. When it goes wrong; switch back to the Console app
  7. From the menu bar choose File > Save a Copy
  8. Reply to this post and attach the file you just saved

Please Log in or Create an account to join the conversation.

  • Casey_Callister
  • Casey_Callister's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 6 months ago #839 by Casey_Callister
Casey_Callister created the topic: Conversion Process Stops
Everything seems to be working fine. Parse is successful and clips start to load. Then it just stops the process and no .aaf file was created. No errors, no lock-ups.

Any ideas?

-Casey

Please Log in or Create an account to join the conversation.

Time to create page: 0.167 seconds
Powered by Kunena Forum