AUDITIONS ERROR

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 10 months ago #1110 by Graeme Robinson
Graeme Robinson replied the topic: AUDITIONS ERROR
Michele,

Do you mean that you now have it working? If not, can you please attach your fcpxml?

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago - 4 years 10 months ago #1108 by michele
michele replied the topic: AUDITIONS ERROR
Hallo Graeme, I have big problems with audition error! Could you help me? I finalized all auditions.

Thank you.

I have dissolved my problems!!!

By
Last Edit: 4 years 10 months ago by michele.

Please Log in or Create an account to join the conversation.

  • micah
  • micah's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 11 months ago #1085 by micah
micah replied the topic: AUDITIONS ERROR
This is correct. There was no audio in the mov file. For whatever reason it was referencing it instead of the wav. Thanks Graeme!

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 11 months ago #1084 by Graeme Robinson
Graeme Robinson replied the topic: AUDITIONS ERROR
Glad we got it sorted. Just so I can confirm exactly what happened (and so we can try to provide a better error message in future) can you please confirm that the mov in the error message didn't contain the audio and it instead referenced the wav file?

Please Log in or Create an account to join the conversation.

  • micah
  • micah's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 11 months ago #1083 by micah
micah replied the topic: AUDITIONS ERROR
I think that did the trick. I have an AAF that's a bit over 2 gigs. I'll pass it to my sound designer and only contact you if there are any more problems. Thank you for your time. Fingers crossed it all works!

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 11 months ago #1082 by Graeme Robinson
Graeme Robinson replied the topic: AUDITIONS ERROR
OK, I have an idea; it might be due to application sandboxing and read permission to that file.

Can you please go into X2Pro preferences and the Media Locations tab, then add your main hard disk (Probably called "Macintosh HD"). When you add this, the Media Locations list will show an entry of "/". Once you have done this, can you try conversion again and let me know whether you get the same error?

Please Log in or Create an account to join the conversation.

  • micah
  • micah's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 11 months ago #1081 by micah
micah replied the topic: AUDITIONS ERROR
Yes, I will send that now. It's 2 gigabytes which will take some time. If there is anything you can suggest while it's uploading to you that would be great... :)

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 11 months ago #1080 by Graeme Robinson
Graeme Robinson replied the topic: AUDITIONS ERROR
Micah,

You have sent me a wav file (WU_S201AT02.WAV), but the error message mentions a mov file (A008_C007_0915MT.mov).

Can you please send me the mov file that is mentioned in the error window.

Please Log in or Create an account to join the conversation.

  • micah
  • micah's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 11 months ago #1079 by micah
micah replied the topic: AUDITIONS ERROR
You should be receiving the file shortly... thank you

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 11 months ago #1078 by Graeme Robinson
Graeme Robinson replied the topic: AUDITIONS ERROR
Great. WeTransfer will be fine. Please send the link to This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in or Create an account to join the conversation.

  • micah
  • micah's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 11 months ago #1077 by micah
micah replied the topic: AUDITIONS ERROR
It's 85 mb. Happy to send via FTP or weTransfer... I'm not that savvy with FTP but whatever is best for you. If there is an email I can send it via wetransfer too. Let me know and thanks. I'm not sure what will be discovered about the audio file. They were all recorded the same way but every time it tries to convert this one a problem arises...

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 11 months ago #1076 by Graeme Robinson
Graeme Robinson replied the topic: AUDITIONS ERROR
Micah,

How large is that file? Would you be able to let me take a look at the file here? I can provide FTP details if that is necessary.

Please Log in or Create an account to join the conversation.

  • micah
  • micah's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 11 months ago #1075 by micah
micah replied the topic: [TS4609] AUDITIONS ERROR
Also, here are my project settings in a screen shot. Everything seems to be consistent. I've been trying to output at 48kHz, with a frame rate of 23.98p. All of media was transcoded the same way, and the audio as well. I'm not sure what it is referring to and why I am getting this new error I posted in previous comment. Thanks... -MH

Please Log in or Create an account to join the conversation.

  • micah
  • micah's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 11 months ago #1074 by micah
micah replied the topic: [TS4609] AUDITIONS ERROR
Graeme, thank you for taking a look at the xml. I made the appropriate changes to the auditions you pointed out, and the conversion started to work. However, I am now getting this error message:

Writing AAF file
Adding assets to AAF file
Adding essence for asset [A008_C007_0915MT] to AAF file
Adding essence data to AAF file for portion 0 of asset [A008_C007_0915MT]
Reading audio data from audio extractor : 699050 samples
Failed to read 699050 samples
Error Reading audio data from asset [-50] [error in user parameter list]

Suggestion: Try transcoding this file and any other files of the same audio format:
[/Volumes/PROMISE PEGASUS/WASHED UP - ALL MEDIA/WASHED UP - SHOOT/TRANSCODES/A008_C007_0915MT.mov]

No AAF file has been generated.

The audio it is referring to is production audio for one of many takes that were recorded in the same audio format, at least to the best of my knowledge. Would it be possible to look at my XML again and see what is going on? Would greatly appreciate it, as I am on a very tight schedule and already lost a day :) Thanks again. Here's the new XML... -MH
Attachments:

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 11 months ago - 4 years 11 months ago #1073 by Graeme Robinson
Graeme Robinson replied the topic: [TS4609] AUDITIONS ERROR
That is strange that it is telling you that the remaining audition is at 00:00:00.00. On my system here, it tells me that there is one at 00:10:07.36 (which is also wrong).

I looked at the fcpxml directly in TextEdit and found 2 remaining auditions in the last fcpxml that you attached:
  1. One at 00:00:58:18 (see "ScreenShot2014-05-13at09.19.55.png" attached)
  2. One at 00:01:41:15 (see "ScreenShot2014-05-13at09.35.44.png" attached)

I'm not sure why it only reported one of the auditions in the error, or why the time it was reporting was wrong, but I'll file a bug report and update this thread with any updates on that
Attachments:
Last Edit: 4 years 11 months ago by Graeme Robinson.

Please Log in or Create an account to join the conversation.

Time to create page: 0.779 seconds
Powered by Kunena Forum