New user with Error message for a missing IMG file

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
8 years 2 weeks ago #1143 by Graeme Robinson
Graeme Robinson replied the topic: New user with Error message for a missing IMG file
I suspect that there is more than just the folder truncated on that line, it should show a specific file name, a description from QuickTime and maybe an error code (number).

From looking at your screen grab and your FCPXML, it looks like X2Pro is unable a file called "IMG_6789.mov" from "/Users/adrianobravo/Google Drive/AVAYA FOR ADRIANO/AVAYA_GLASS_JAMIE_7_FOR_AUDIO.fcpbundle/2014-06-06/Original Media/". Can you please check that the file is really there in that exact folder?

The file appears to be used in a multiclip called "BRETT ATM 3_TK 1" at 3:23.24, 3:25.58 & 3:29.54. If want to avoid the errors, you could remove those 3 instances of it from your sequence before exporting the fcpxml.

X2Pro is designed to stop creating an AAF if it encounters some missing media, this is so that you don't get an AAF without some of the audio that you expect. There is no way to make it ignore missing media.

The options you are talking about are only used when you choose to "Reference WAV files in place". The idea of this setting is to make a smaller AAF that doesn't contain the audio from the clips. It is off by default because referencing audio involves more complication.
  1. The "Generate and error and don't create AAF file" option means that if it encounters some audio that it knows that Pro Tools can't re-link to properly (e.g. in a mov or multi-channel wav), it will stop and show an error.
  2. The "Embed the media, optionally trimming" option means that if it encounters some audio that it knows Pro Tools can't re-link to properly, it will convert it to PCM audio and embed it in the AAF
Neither of those options tell X2Pro to ignore offline media. There is no way to get X2Pro to ignore offline media, the only way is to remove it from your project in FCP X.

Please Log in or Create an account to join the conversation.

  • absound
  • absound's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 2 weeks ago #1142 by absound
absound replied the topic: New user with Error message for a missing IMG file
Hi Graeme,

the only text that is truncated is the remainder of the line "error opening asset..." The missing text is only the rest of the location name, which is:
/Users/adrianobravo/Google Drive/AVAYA FOR ADRIANO/AVAYA_GLASS_JAMIE_7_FORAUDIO.FCPBUNDLE

This is the name of the location of most of the files, which is a Google Drive created and uploaded by the video editor in a different location.

My main question is why X2Pro doesn't "ignore whatever media it cannot find and still generate an AAF of what it can find. I thought that was the point of selecting the "Embed the media, optionally trimming" option. Instead it seems it will only follow the "Generate an error and don't create and AAF" option.

Thanks again for the support,
Adrian

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
8 years 2 weeks ago #1141 by Graeme Robinson
Graeme Robinson replied the topic: New user with Error message for a missing IMG file
Please copy/paste your error message. There is some text that is truncated in the image.

Please Log in or Create an account to join the conversation.

  • absound
  • absound's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 2 weeks ago #1140 by absound
absound replied the topic: New user with Error message for a missing IMG file
Hi again,

for some reason the error message didn't go through as a TIFF file.
Trying again as a JPEG file:

Attachment x2proerror.jpg not found

Attachments:

Please Log in or Create an account to join the conversation.

  • absound
  • absound's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 2 weeks ago #1139 by absound
absound replied the topic: New user with Error message for a missing IMG file
Hi Graeme,

Thanks for the reply. I have attached the error message I got as well as the FCPX generated XML.


Attachment AVAYA_GLASS_BRETT_CUT_51Bravotestonly.fcpxml not found




I appreciate it,
Adrian
Attachments:

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
8 years 2 weeks ago #1138 by Graeme Robinson
Graeme Robinson replied the topic: New user with Error message for a missing IMG file
Hi Adrian,

Can you please attach your fcpxml (or email it to This email address is being protected from spambots. You need JavaScript enabled to view it. if you are unable to attach it) and copy/paste the error message from X2Pro into your reply.

Please Log in or Create an account to join the conversation.

  • absound
  • absound's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 2 weeks ago #1134 by absound
absound created the topic: New user with Error message for a missing IMG file
Hi All,

Just purchased the pro version. I am not a video editor but an audio mixer, so excuse any dumb questions. I have tried to generate an AAF and keep getting errors for missing video files in FCPX. I temporarily deleted all the files X2Pro says are missing but one of them is an IMG file and that particular file doesn't exist, according to the search function in FCPX. If I could find it, I would also temporarily delete to generate the AAF.

In preferences I have tried various options so X2Pro will generate the AAF including:
- embed the media, optionally trimming, figuring it would ignore the missing media and still generate the AAf, especially since the missing IMG file probably doesn't even have audio info.
- discard transition
- discard disabled clips

Any suggestions would be greatly appreciated.

Please Log in or Create an account to join the conversation.

Time to create page: 0.200 seconds
Powered by Kunena Forum