retiming error

  • boris
  • boris's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 1 week ago #1154 by boris
boris replied the topic: retiming error
The document I tried to send is around 80MB but it exceeds the maximum
Best regards

Please Log in or Create an account to join the conversation.

  • boris
  • boris's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 1 week ago #1153 by boris
boris replied the topic: retiming error
Here is the example I talked about.
You have a screenshot of the timeline, two clips are retimed. The last one is out of sync.
You have a copy of the xml, the aaf and a small movie. At 1' 2" is the guy out of sync
Best regards

Please Log in or Create an account to join the conversation.

More
8 years 1 week ago #1152 by Forum
Forum replied the topic: retiming error
Boris,
what you describe is odd, it is true that X2Pro does not do any re-timing but what appears in ProTools should be representative of the sequence in FCP-X apart from that so if a hold (freeze) is applied at the end of a clip the start should be correct but the audio should run on past the freeze point. If you can give us a simple example of this problem we would be happy to look into it. We would also like more detail of the need to erase the video to improve the results that you get, we are aware that, as FCP uses fractions of a frame and not samples in the XML, there may be a few samples of gap at the end of some clips. The number of samples should always be small enough that it has no detectable effect so if you are encountering problems due to this we would also like to see examples of them. If you can provide something for us to look at, please contact us again either with download details or for us to give you upload information for samples.

X2Pro Support

Please Log in or Create an account to join the conversation.

  • boris
  • boris's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 1 week ago #1151 by boris
boris created the topic: retiming error
We have retiming errors all the time (most of the time we are obliged to erase the video channels to get a better result), but what is strange, is that when we add a freeze frame at the end of a clip, the sound of all the clip is out of sync for 4 frames for example and the freeze frame lasts 2 seconds.
I read that x2pro does not retime sound, but not that it becomes out of sync

Please Log in or Create an account to join the conversation.

Time to create page: 0.141 seconds
Powered by Kunena Forum