NTFS compatibility?

  • janc.botha
  • janc.botha's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 3 weeks ago #1182 by janc.botha
janc.botha replied the topic: [TS4731] NTFS compatibility?
Hi Graeme

Yes that is exactly the error I get on this side.

Many Thanks, looking forward to hearing for you.

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
8 years 3 weeks ago #1181 by Graeme Robinson
Graeme Robinson replied the topic: [TS4731] NTFS compatibility?
Hi JC,

That's good that you found a workaround. Was the error message that you got something like this:

Writing AAF file
Adding assets to AAF file
Adding essence for asset [Clip] to AAF file
Opening audio extractor for portion 0 of asset [Clip]
Failed to open audio extractor
Error Opening asset (/Volumes/NTFS Drive/Clip.mp3) with QuickTime (The operation couldn't be completed. (OSStatus error -50.)) [-50] [error in user parameter list]

Suggestion: Please ensure that:
-  the media file has not been moved or deleted;
-  you have added its location to the Media Locations in preferences;
-  the media file can be played using QuickTime player.

No AAF file has been generated.
If so, then it looks like it's not just your system as that's the error that I got when I just tried it here. I'll forward the issue on to the developers for comment and I'll let you know when I get a response.

Please Log in or Create an account to join the conversation.

  • janc.botha
  • janc.botha's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 years 3 weeks ago #1180 by janc.botha
janc.botha created the topic: NTFS compatibility?
I manage a post-production facility and the editors all cut on FCPX 10.1.2. Recently i had a problem exporting an AAF. The editor was using library music provided by the network on a NTFS drive for this particularly episode. When pulling the XML into X2Pro it kept on giving an error referring to media on the NTFS drive. After much struggle we identified all the tracks in the edit on the NTFS drive and copied them one by one onto the Mac system drive, before re-exporting an XML for X2Pro. Only then did we manage to export an AAF for mix.

Is this a known workflow that X2Pro does not play well with media on an external NTFS drive, or is this a bug in my system?

Please Log in or Create an account to join the conversation.

Time to create page: 0.062 seconds
Powered by Kunena Forum