Error Message Again and Again

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
9 years 5 months ago #1752 by Graeme Robinson
Graeme Robinson replied the topic: Error Message Again and Again
Ah, ok.

Updating FCP X shouldn't have been a problem. Are you running the latest version of X2Pro?

X2Pro is complaining about not being able to open a file called "one hitta.mov" which was in the folder "OHQ/OWC On-The-Go (SATA)'s projects and events.fcpbundle/One Hitta Quitta/Original Media/" on the desktop of a user called "yake".

If I'm understanding your last post correctly; you thought all the media was on an external drive and moved to another computer. That file path would indicate that some of your media was not on an external drive. Have you checked that "one hitta.mov" really is in that location on the computer that you are trying to convert it on?

Please Log in to join the conversation.

  • Smith
  • Smith's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
9 years 5 months ago - 9 years 5 months ago #1751 by Smith
Smith replied the topic: Error Message Again and Again
I should also add that I updated from FCPX 10.0.9 to FCPX 10.1.4 before starting this process. I did this last week though and ensured that all the media was on my external hard drive, since I started on another computer. The film plays fine in FCPX on the new machine.
Last Edit: 9 years 5 months ago by Smith. Reason: typo

Please Log in to join the conversation.

  • Smith
  • Smith's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
9 years 5 months ago #1750 by Smith
Smith replied the topic: Error Message Again and Again
No---that was a bad copy and paste, this is the actual error i'm getting:
An Error Has Occured
Details:
Writing AAF file
Adding assets to AAF file
Adding essence for asset [one hitta] to AAF file
Opening audio extractor for portion 0 of asset [one hitta]
Failed to open audio extractor
Error Opening asset (/Users/yake/Desktop/OHQ/OWC On-The-Go (SATA)'s projects and events.fcpbundle/One Hitta Quitta/Original Media/one hitta.mov) with QuickTime (The file is not a movie file.) [-2048] []

Suggestion: Please ensure that:
- the media file has not been moved or deleted;
- you have added its location to the Media Locations in preferences;
- the media file can be played using QuickTime player.

No AAF file has been generated.

Please Log in to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
9 years 5 months ago #1749 by Graeme Robinson
Graeme Robinson replied the topic: Error Message Again and Again
The error message that you have posted says that there was a problem with a red file, not a clip recorded on an iPhone.

The file that it's complaining about is called "A002_C022_1117ZH_001.R3D" from a disk called "Macintosh HD 2" in the folder "Current Projects/CityWide M_I/CW_DAY01/A005/A002_1117W0.RDM/A002_C022_1117ZH.RDC/"

If X2Pro is saying that it can't open a RED file, you must have used it in your project.

Does that file exist in that location?

Please Log in to join the conversation.

  • Smith
  • Smith's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
9 years 5 months ago - 9 years 5 months ago #1748 by Smith
Smith replied the topic: Error Message Again and Again
They're not red files, I shot on an iPhone. I may have confused you with the RED comment, but I saw that someone else had this exact issue and they were using RED, but I'm not, so not sure what the issue is. I've tried everything.
Last Edit: 9 years 5 months ago by Smith. Reason: typo

Please Log in to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
9 years 5 months ago #1747 by Graeme Robinson
Graeme Robinson replied the topic: Error Message Again and Again
RED files are supported in X2Pro. What version of X2Pro are you using?

Are you able to let us take a look at that R3D file? I can provide FTP details if you can upload it there.

Please Log in to join the conversation.

  • Smith
  • Smith's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
9 years 5 months ago - 9 years 5 months ago #1746 by Smith
Smith created the topic: Error Message Again and Again
Been trying to export for the past week, and keep running up against this problem. I thought it was an LE to PRO issue, but I purchased the pro version and am still getting the same message. Please help...need to get this project to sound editor ASAP.

"Opening audio extractor for portion 0 of asset [A002_C022_1117ZH]
Failed to open audio extractor
Error Opening asset (/Volumes/Macintosh HD 2/Current Projects/CityWide M_I/CW_DAY01/A005/A002_1117W0.RDM/A002_C022_1117ZH.RDC/A002_C022_1117ZH_001.R3D) with QuickTime (The file is not a movie file.) [-2048] []

Suggestion: Please ensure that:
- the media file has not been moved or deleted;
- you have added its location to the Media Locations in preferences;
- the media file can be played using QuickTime player.

No AAF file has been generated."

Is there something I'm doing wrong? I saw that someone else said it was a red issue, but I shot on an iphone using an external recorder, so RED is not my issue.

Thanks!
Last Edit: 9 years 5 months ago by Smith. Reason: Not a red issue, I basically copied and pasted the question since it was the same sans the red problem.

Please Log in to join the conversation.

Time to create page: 0.164 seconds
Powered by Kunena Forum