Failed to read 1048576 samples (v3.0.02)

  • IggyBlue
  • IggyBlue's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
5 years 6 months ago #2650 by IggyBlue
IggyBlue replied the topic: Failed to read 1048576 samples (v3.0.02)
Hi guys,

Before anyone forgets me, the OP: what about my issue?
I'm still stuck as before.
Thanks,

Michael

Please Log in or Create an account to join the conversation.

  • Jeremy Norwood
  • Jeremy Norwood's Avatar
  • Visitor
  • Visitor
5 years 6 months ago #2648 by Jeremy Norwood
Jeremy Norwood replied the topic: Failed to read 1048576 samples (v3.0.02)
Julie, Thank you for the FCPXMLs.

X2Pro doesn't change the sample rates. It will put mixed sample rates in the AAF and Pro Tools has no problem with that.
The 1/1000 (of a second) gap is fairly normal. FCPXML uses vulgar fractions and we convert them to decimal fractions with an accuracy of 1000ms. That means that there is sometimes a gap, but it is tiny and should be inaudable

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago #2646 by Jouleuze
Jouleuze replied the topic: Failed to read 1048576 samples (v3.0.02)
Hello,

I am now with the sound editor on protools and we are having some issues here.
First questions: is it normal that X2Pro exported AAF without converting the rate and frequency similar to the sequence sttings? For instance, sound from the camera are 48khz and 16bits, sound from sound guy 48khz and 24bts, sound from musique cd 44khz 16bits. So a mix of rate and frequency to send to protools.
In protools the sounds are no lined up with the image cut, it is a very small 1/1000 gap, but repeating, none of the sounds are straight on the image cut? Do you know about this issue?

Here attached the file that worked
Attachments:

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
5 years 6 months ago #2645 by Graeme Robinson
Graeme Robinson replied the topic: Failed to read 1048576 samples (v3.0.02)
Julie, Can you please attach your fcpxml that worked so that we can compare it to your original one?

Siham, That does look like the same issue that these others are having. We are currently looking into it.

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago #2640 by Jouleuze
Jouleuze replied the topic: Failed to read 1048576 samples (v3.0.02)
Good morning,

I found a quite odd way to manage the exports AAF, so happy!!!!
I am running to the sound editing studio now, but quicky what I did:
I built a very simple sequence with only 2 or 3 sounds, no image, then I made an export only for reference, no trim. It worked!!
then I made the same export for trim embedded : it worked!
Then I built another seq with a few images and sound attached; same process with X2pro, it worked.
Then I took an small seq from previous editing that I had already tried to export with X2pro and failed but this time it worked.
So I did i few more ritual before to get to my final editing, it didn't worked there.
I made two part of my editing, then did the whole ritual again, as if I had to show the way with the first two basic sequences and it worked.
Now I will tell you after I come back from the sound studio, How it worked, But at list I have my export files complished.

Cheers!

Please Log in or Create an account to join the conversation.

  • IggyBlue
  • IggyBlue's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
5 years 6 months ago #2639 by IggyBlue
IggyBlue replied the topic: Failed to read 1048576 samples (v3.0.02)
Test Project with only that aiff (the same file, same location) works fine.....

Please Log in or Create an account to join the conversation.

  • IggyBlue
  • IggyBlue's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
5 years 6 months ago #2638 by IggyBlue
IggyBlue replied the topic: Failed to read 1048576 samples (v3.0.02)
It's a WD 8TB Thunderbolt drive.
Mac OS Extended - journaled
Second in TB drive chain

I'll try the aiff in an isolated project.

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago #2636 by Siham
Siham replied the topic: Failed to read 1048576 samples (v3.0.02)
Hi all !

I have the same problem. I tried to change everything, simplify my timeline... I have bought this software and I get angry because I really don't know where is the problem. All the audios are located in my internal drive. Can someone help me ? I have to send a aaf to the mixer and i am lost ! !

Thanks so much to anyone who can help me/

File Attachment:

File Name: Inmemo_.fcpxml
File Size:1,797 KB



:

Writing AAF file
Adding assets to AAF file
Adding essence for asset [ZOOM0004_Tr3] to AAF file
Adding essence data to AAF file for portion 0 of asset [ZOOM0004_Tr3]
Reading audio data from audio extractor : 1398101 samples
Failed to read 1398101 samples


No AAF file has been generated.
X2Pro Audio Convert 3.0.2
Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago #2635 by Jouleuze
Jouleuze replied the topic: Failed to read 1048576 samples (v3.0.02)
Just a few more informations to see clearly the situation.
Part of the sound (most) of this film was recorded separately, then was provided to me as .wav file by the sound guy, which I had to rename in the event after identifying them with the clap, then they were synchronized with the video, knowing the image had also whiteness sound recorded from the camera.

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
5 years 6 months ago - 5 years 6 months ago #2633 by Graeme Robinson
Graeme Robinson replied the topic: Failed to read 1048576 samples (v3.0.02)
Jouleuze,

A dropbox link would be great. You can email over the link to the address you were using earlier if you would like.

Thanks
Last Edit: 5 years 6 months ago by Graeme Robinson.

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago #2632 by Jouleuze
Jouleuze replied the topic: Failed to read 1048576 samples (v3.0.02)
Greame,

Yes it is a 550D canon.
I made a lot of tries, the one I sent you was one of them, when I took only a part of the editing, and this file is at the very beginning of the edit. It is located as you say and quite heavy to send it 370 Mo. I can send it to you via dropbox?
In other tries I made, of the whole editing I had troubles with other files, not with this one...but as I was removing them, and trying again, new files caused issues.
I am really stuck here now...
here is my last try I did with the full editing with the attached XLM:

An error occurred converting Final Cut XML to AAF

Writing AAF file
Adding assets to AAF file
Adding essence for asset [AT2] to AAF file
Adding essence data to AAF file for portion 0 of asset [AT2]
Reading audio data from audio extractor : 336144 samples
Failed to read 336144 samples


No AAF file has been generated.
X2Pro Audio Convert 3.0.2
Attachments:

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
5 years 6 months ago #2631 by Graeme Robinson
Graeme Robinson replied the topic: Failed to read 1048576 samples (v3.0.02)
Michael,

Thank you for providing that aiff file. I am able to convert a project that contains that file using X2Pro 3.0.2, so it looks like it's not a problem with the file specifically.

Perhaps it's a problem with where the file is located? Can you please explain what the drive called "Epiphany II" really is, for example is it an NTFS formatted USB drive, or a SMB mounted drive, etc?

Can you try copying the file aiff to your desktop and putting that in a new project (on its own) in FCP then try exporting and converting that small project?

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
5 years 6 months ago #2630 by Graeme Robinson
Graeme Robinson replied the topic: Failed to read 1048576 samples (v3.0.02)
Jouleuze,

Is "Piquet clocher palmier.MOV" a clip from a 5D camera? We've tested with various samples from 5D cameras here, and none of them cause errors similar to what you are seeing.

Are you able to make that mov file available to us to have a look at?

It is on a drive called "Tipota " in the folder "Chypre film/Pola roof/"

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
5 years 6 months ago #2628 by Graeme Robinson
Graeme Robinson replied the topic: Failed to read 1048576 samples (v3.0.02)

IggyBlue wrote: Can I get you the xml in private?

Yes, I've sent you an email

Please Log in or Create an account to join the conversation.

  • IggyBlue
  • IggyBlue's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
5 years 6 months ago #2627 by IggyBlue
IggyBlue replied the topic: Failed to read 1048576 samples (v3.0.02)
Hello Graeme,

Can I get you the xml in private?
I don't feel comfortable putting it online in public.
Thanks again,

Michael

Please Log in or Create an account to join the conversation.

Time to create page: 0.098 seconds
Powered by Kunena Forum