AAF EXPORT issue with 16bits and 24 bits audio fil

  • Nicolas
  • Nicolas's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 5 months ago #2714 by Nicolas
Nicolas replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
I succeeded this morning to export my last part of the Edit. I deleted an audio file that apparently caused the export failure on this part.
I didn't try your proposals (re import and relink both media and xml in a new event). I'll try it later.
thanks a lot for your help and messages.
Cheers
Nicolas GERARD, from France

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #2709 by angus.anderson
angus.anderson replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
FWIW had the same issue in FCPX where some media files were offline and re link did not see anything offline. Dragging the files back into the event caused the original files to then relink and the new "copies" could be deleted.
cheers angus

Please Log in or Create an account to join the conversation.

  • Nicolas
  • Nicolas's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 5 months ago #2707 by Nicolas
Nicolas replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
Thanks for the details.
I succeeded to export another part of my edit.
I'm going to check the link issue.
I let u know about it
nicolas

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
3 years 5 months ago #2705 by Graeme Robinson
Graeme Robinson replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
In your most recent fcpxml, a large number of your clips (about 22) are missing information in the fcpxml that should be there. The information should tell X2Pro which source file to use for a particular clip. Without that information, X2Pro cannot convert your project because it doesn't know where to get the audio from for each clip.

This looks like a problem with FCP, because the missing information really should be in the fcpxml.

I imported your fcpxml into FCP X on my machine, and I could see the issue in FCP too. In the timeline, if I click on any of the clips listed below:
  • 01:00:39:14 - P1000015
  • 01:03:07:06 - P1000116 - Plan synchronisé
  • 01:03:22:03 - P1000013
  • 01:03:27:17 - P1000028
  • 01:03:33:07 - P1000082 - Plan synchronisé
and look in the Info tab of the inspector panel, I can see that the clip's location is on "NICO_G_PRO_1", but if I expand the audio components and click on the audio track, it shows the location as "---" and the "Reveal in Finder" button is disabled. I think this indicates the FCP doesn't know where it is supposed to be getting the audio from either.

Perhaps you could try importing the fcpxml into a new library and checking to see if you get the same behaviour as me? If you do, then you will need to report the issue to Apple because it's them that creates the fcpxml with the issue.

Please Log in or Create an account to join the conversation.

  • Nicolas
  • Nicolas's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 5 months ago #2704 by Nicolas
Nicolas replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
Thanks a lot.
I did improvement on my issue.
I split the sequence and I succeeded an export to 01:08:07:00 to the end.
YES!
But for the first part, same pb.
In the 2nd part, I Had replaced the synchronised shots audio files by the audio file by itself (without connection with video files).
I did the same on my first part but by now, it doesn't work too.
I continue and let me know the XML issue you found please.

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
3 years 5 months ago #2703 by Graeme Robinson
Graeme Robinson replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
Your fcpxml looks like it's invalid, and that's why X2Pro is having trouble converting it.

I'm currently trying to get a list of what is invalid so I can hopefully suggest a solution for you

Please Log in or Create an account to join the conversation.

  • Nicolas
  • Nicolas's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 5 months ago #2700 by Nicolas
Nicolas replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
I reduce my sequence and split it in two parts. And i've got the same issue at the end of export of the first part.

So, here they are my xml and the issue window.
Apprently, it's a matter of X2 pro export.
Could you help me? Could fix this bug? Or may have my money back please?
Nicolas GERARD
Attachments:

Please Log in or Create an account to join the conversation.

  • Nicolas
  • Nicolas's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 5 months ago #2697 by Nicolas
Nicolas replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
Anyone from Support Crew?
HAve you got an answer or just an idea about my issue please?
Nicolas

Please Log in or Create an account to join the conversation.

  • Nicolas
  • Nicolas's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 6 months ago #2652 by Nicolas
Nicolas replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
Here they are.
Thanks for your help
Attachments:

Please Log in or Create an account to join the conversation.

  • Jeremy Norwood
  • Jeremy Norwood's Avatar
  • Offline
  • User is blocked
  • User is blocked
More
3 years 6 months ago #2647 by Jeremy Norwood
Jeremy Norwood replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
Would you please send your newly exported XMLfile, please?

  • Please read the forum rules before making a new post.
  • Copy and paste the text from any error message. Please don't post screen grabs of X2Pro error messages.
  • Investigations into issues when converting a project will be faster if you attach your fcpxml file[
  • If you are having trouble with X2Pro's "Media Locations" or the app sandbox, please read this explanation and guide for help.
  • If you seeing the error message "not a WAV file or too many audio channels", please read this explanation .
[/color]

Please Log in or Create an account to join the conversation.

  • Nicolas
  • Nicolas's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 6 months ago #2644 by Nicolas
Nicolas replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
Is it a matter of XML export?
I tried with both version 1.4 and 1.5. Same problem.
It starts to export the AAF and stop half the way.
I cleaned my sequence. No video files, only audio but it still remains the same pb.
Grrrrrr

Please Log in or Create an account to join the conversation.

  • Nicolas
  • Nicolas's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 6 months ago #2643 by Nicolas
Nicolas replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
No, I started with FCP X10.2.2 and my MAcbook Pro runs on Yosemite 10.10.5

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
3 years 6 months ago #2642 by Graeme Robinson
Graeme Robinson replied the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
It looks like your fcpxml is missing some important information that X2Pro requires to be present.

Have you upgraded FCP X since you started this project?

Please Log in or Create an account to join the conversation.

  • Nicolas
  • Nicolas's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 6 months ago #2641 by Nicolas
Nicolas created the topic: AAF EXPORT issue with 16bits and 24 bits audio fil
Hello Everyone,
I need help with an AAF export Issue and it drives me crazy/
It's for a short film shot in Panasonic GH4. I use in the edit 16bits depth audio file from GH4 camera and synchronized Footage with 24 bits depth audio files from sound crew.
I use FCP X 10.2 and latest X2 pro Version I've just bought yesterday !!!!!!!!!
Please, any idea?
Thanks for your help.
Nicolas GERARD
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.072 seconds
Powered by Kunena Forum