Missing audio in ProTools

More
3 years 4 months ago #3422 by James Carrick
James Carrick replied the topic: Missing audio in ProTools
Dear Jens,

Thanks for the XML, we are unable to apply a trailing transition at 00:05:37.98 and a leading transition at 00:03:51.44, however regarding the issue error extracting audio data, will pop you a mail with ftp details but would it be possible to forward a copy of the clip in question, file:///Volumes/Den%20lille%202%20TB/Vejen%20er%20lang%20Del%203%20CONSUL.fcpbundle/Vejen%20er%20lang%20Del%203%20consul/Original%20Media/502_0201.mov

Yours Sincerely

james.

Please Log in or Create an account to join the conversation.

  • Bidstrup
  • Bidstrup's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 4 months ago #3421 by Bidstrup
Bidstrup replied the topic: Missing audio in ProTools
Dear Support,
Her is an XML file of part of the program. I have then gone back to the LE version of X2Pro and I still get this message.

>

File Attachment:

File Name: Vejenerlan...3.fcpxml
File Size:1,900 KB

Writing AAF file
Adding assets to AAF file
Adding essence for asset [Auto-detected stereo] to AAF file
Adding essence data to AAF file for portion 0 of asset [Auto-detected stereo]
Reading audio data from audio extractor : 262144 samples
Failed to read 262144 samples
Error Extracting audio data (read 348672 bytes of 524288 required) (Status number 1)

Suggestion: Does this movie contain an unsupported audio format ?

No AAF file has been generated.
X2Pro Audio Convert LE 3.0.5<


What is wrong and where is it and what dose it mean?

Sincerely Jens Bidstrup
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #3408 by James Carrick
James Carrick replied the topic: Missing audio in ProTools
Hi Bidstrup,

Are you able to attach the XML in question, and to confirm are you using 3.0.5 ?

Many thanks.

Please Log in or Create an account to join the conversation.

  • Bidstrup
  • Bidstrup's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 4 months ago #3398 by Bidstrup
Bidstrup created the topic: Missing audio in ProTools
I have created a AAF file from X2Pro, but the sound engineer only gets audio from track 1 on the original video file. Check the screen dump he has sent me. He would like to get all 4 tracks if possible?
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.195 seconds
Powered by Kunena Forum