X2Pro Exporting Wrong Audio From FCPX

More
2 months 3 weeks ago #6964 by Daniel Beasley
Daniel Beasley replied the topic: X2Pro Exporting Wrong Audio From FCPX
Hi Haywood,

Do you have the "Trim embedded audio" option ticked? Without this selected none of your media files will be trimmed.

I recommend looking at the "Trim Handles" in the Preferences> Media Handling tab, this will allow you to adjust how much audio is added to the start/end of each clip.

Hope this helped!

Please Log in or Create an account to join the conversation.

  • haywood101
  • haywood101's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 3 weeks ago #6962 by haywood101
haywood101 created the topic: X2Pro Exporting Wrong Audio From FCPX
I have edited a short narrative project in FCPX, and I'm using X2Pro to export an AAF file so my sound editor can work in ProTools.

When I send him the AAF file, he's getting the full length of each audio clip, not just the portion that's used in my project. In other words, when he opens the file in ProTools, he's hearing me say "Action" at the beginning, then the full take, and then me saying "Cut" at the end. This happens even if I only used a few seconds of a given take in the editing project.

Is this some kind of output error when the AAF file comes out of FCPX via X2Pro? How can I fix this?

Thanks for any guidance!

I'm using MacOS Mojave v10.14.3, X2Pro v4.2.2, and FCPX v10.4.6.

Please Log in or Create an account to join the conversation.

Time to create page: 0.139 seconds
Powered by Kunena Forum