Sony XAVC

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 7 months ago #1551 by Graeme Robinson
Graeme Robinson replied the topic: Sony XAVC
I think we need to reproduce the problem here to do some investigation. Would you be able to provide a very short clip (1/2 seconds) that causes this issue when you put it in a project on its own and convert the project using X2Pro?

Please Log in or Create an account to join the conversation.

  • ekabillio
  • ekabillio's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 7 months ago #1550 by ekabillio
ekabillio created the topic: Sony XAVC
AAF won't export when XAVC media exists in FCPX project. This is a Sony codec and I have been having trouble when any video footage from the Sony A7S or Sony RX10 is included in the FCPX project. This occurs even when audio from these camera is not used. On a current project, the cameras were only used for B-Roll, so I was able to disable the audio on all clips from these two cameras and select "Discard Disabled Clips" in X2Pro preferences to get the program to export an AAF.

This is not always possible, though, as the A7S is frequently my A Cam and is recording audio as well. The video files are written as mp4 QuickTime files with two PCM 48k audio audio tracks. They can be opened and played in QuickTime 7 and QuickTime X

Please Log in or Create an account to join the conversation.

Time to create page: 0.046 seconds
Powered by Kunena Forum