Cannot use X2Pro without DigiTranslator 2.0???

  • Chris Steele
  • Chris Steele's Avatar
  • Visitor
  • Visitor
7 years 3 months ago #160 by Chris Steele
Chris Steele replied the topic: Re: Cannot use X2Pro without DigiTranslator 2.0???
Hi Jari, thanks so much for that information. I have updated our App Store information to reflect this.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #159 by Jari Innanen
Jari Innanen replied the topic: Re: Cannot use X2Pro without DigiTranslator 2.0???
ProTools LE (Light Edition?) has never supported OMF or AAF import "out-of-the-box". DV Toolkit option was needed to get even TC or OMF support to LE-version.
All "proper" ProTools versions (HD) include Digitranslator and support AAF and OMF import since version 7 if I recall right.

Please Log in or Create an account to join the conversation.

  • Chris Steele
  • Chris Steele's Avatar
  • Visitor
  • Visitor
7 years 3 months ago #157 by Chris Steele
Chris Steele replied the topic: Re: Cannot use X2Pro without DigiTranslator 2.0???
When we first posted information about X2Pro we believed that ProTools supported AAF since version 7, and in fact there are release notes that suggest that it does.
Unfortunately we do not have access to ProTools 8 in order to check out what is going on with this issue. Is it some element of our AAF that is more "advanced" than 8LE allows? We can't tell.
We are really very sorry that you've hit this problem and have since amended our App Store page to say that it requires v9 until we manage to find a way of debugging the problem.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago - 7 years 3 months ago #155 by Jari Innanen
Jari Innanen replied the topic: Re: Cannot use X2Pro without DigiTranslator 2.0???
Yes, You need at least DV Toolkit 2 to import OMF or AAF to ProTools 8 LE.

Edit: Just checked that they don't sell DV Toolkit anymore, but you can purchase DigiTranslator 2.0 separately for LE for mere €439!!!
Last Edit: 7 years 3 months ago by Jari Innanen.

Please Log in or Create an account to join the conversation.

  • elxsound
  • elxsound's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
7 years 3 months ago #153 by elxsound
elxsound created the topic: Cannot use X2Pro without DigiTranslator 2.0???
I have PT8LE and I receive the following message:

"Could not complete the Open Recent Session 1 command because reading this file requires the DigiTranslator 2.0 option."

Is this accurate that I need DigiTranslator 2.0?

Please Log in or Create an account to join the conversation.

Time to create page: 0.082 seconds
Powered by Kunena Forum