Worx4 X not being able to relink files in FCP 10.3.4

More
9 months 6 days ago - 9 months 6 days ago #6182 by Daniel Beasley
Daniel Beasley replied the topic: Worx4 X not being able to relink files in FCP 10.3.4
Hi Kaicheong,

After you have put your xml file through Worx4 X are you importing the new xml file into FCP X ? It should be in the same folder as all of the new clips.

The reason I ask is so far I have only be able to reproduce the "Incompatible Files" message if I attempt to link the newly created clips with the original xml instead of the Worx4 X made one.

Regards,

Daniel
Last Edit: 9 months 6 days ago by Daniel Beasley.

Please Log in or Create an account to join the conversation.

  • kaicheong
  • kaicheong's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
9 months 6 days ago #6178 by kaicheong
kaicheong replied the topic: Worx4 X not being able to relink files in FCP 10.3.4
Hi James,

Yes, it's the relinking when trying to restore/reimport that doesn't work. It's done on the same computer right after putting the edit through Worx4 and also using the same user account.

I'm attaching more screenshots of what one of the relinking failures.

For example, this one clip 'Asian Television Awards 2015 Full Show' is a long clip, and we pulled a few short segments from this clip. This ended up creating separate small clips with -1, -2, -3 etc extensions. And FCPX couldn't recognise and relink them.
Attachments:

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago #6177 by James Carrick
James Carrick replied the topic: Worx4 X not being able to relink files in FCP 10.3.4
Dear Kaicheong,

Apologies for the delay, to confirm it is the relinking that is the issue when importing the project back into FCPX ? Are you restoring to the same location and editor ?

Please advise.

Yours Sincerely

James

Please Log in or Create an account to join the conversation.

  • kaicheong
  • kaicheong's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
9 months 1 week ago #6175 by kaicheong
kaicheong replied the topic: Worx4 X not being able to relink files in FCP 10.3.4
Hi Tim,

It's been quite a while since you've offered to check in on this. Do you have a solution for me?

I've not been able to proceed with any project archival with Worx4 since and if this proves to be a critical issue that can't be resolved, I'm afraid it's going to be a deal breaker in adopting the software into our post workflow.

Appreciate if you could advise soon. Thank you.

Please Log in or Create an account to join the conversation.

More
10 months 5 days ago #6148 by TimRobson
TimRobson replied the topic: Worx4 X not being able to relink files in FCP 10.3.4
We have seen some instances where re-linking has been a problem but this is usually caused by clip names causing FCP-X to have problems finding the new clip. I'll look at the reports and see if I can see what the problem is. ALl media, when copied or trimmed, should be the same format as the original so it may be necessary for us to look at the trimmed project, if this is necessary I'll let you know how to get it to us.

Please Log in or Create an account to join the conversation.

  • kaicheong
  • kaicheong's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
10 months 1 week ago - 10 months 1 week ago #6147 by kaicheong
kaicheong created the topic: Worx4 X not being able to relink files in FCP 10.3.4
Hi, I was so excited to finally get my hands on Worx 4 because of the need to archive my projects on FCP X - which was a breeze with FCP 7.

But I've run into a roadblock as it doesn't seem to work as it should.

After exporting the XML, I tried to open it in FCP X and all the media is offline. When I clicked on 'relink files', a few clips get linked but the majority doesn't.

A rough look shows that it may be because different portions of the same long clip was used in the edit, and Worx 4 actually created multiple segments of the same clip eg clip-01.mov, clip-02.mov, clip-03.mov etc. - which it somehow couldn't link back.

And I get this error message:
"37 name matches were found, but 3 files are not compatible.

Relinked files must have the same media type and similar audio channels as the original files, and must be long enough to cover all the clips that reference the files.

Select a single item at a time to get information about why it is not compatible."

I really need this to work, if not this would've been a very wasted purchase. Hope to hear from the team soon on a solution.

I've attached the .txt report and .xml for reference.

Thanks,
Kai
Attachments:
Last Edit: 10 months 1 week ago by kaicheong.

Please Log in or Create an account to join the conversation.

Time to create page: 0.053 seconds
Powered by Kunena Forum