Can't import Worx4 X FCPXML into Resolve 14.3

  • drc_online
  • drc_online's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
5 months 3 weeks ago #6348 by drc_online
drc_online replied the topic: Can't import Worx4 X FCPXML into Resolve 14.3
This was my mistake Daniel.
When you import FCPXML v1.8 into the current release version of Resolve (14.3) it says that it only supports up to version 1.5 of FCPXML in the error dialog.
That is in fact incorrect.
It supports up to FCPXML v1.7 and you can still generate a V1.7 file in FCPX 10.4.1. so when I did that it worked OK.

So the dialog in Resolve is out of date and needs updated.

Problem solved.
Dave
The following user(s) said Thank You: Daniel Beasley

Please Log in or Create an account to join the conversation.

More
5 months 4 weeks ago #6342 by Daniel Beasley
Daniel Beasley replied the topic: Can't import Worx4 X FCPXML into Resolve 14.3
Hi Dave,

Worx4 X doesn't support version 1.5xmls, but only supports 1.6,1.7 and 1.8. Are you able to upgrade to a version of DaVinci that supports 1.6 or above? If not, then regrettably the only options I can see are to approach the Appstore for a refund or look at using a different DAW.

Regards,

Daniel

Please Log in or Create an account to join the conversation.

  • drc_online
  • drc_online's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
5 months 4 weeks ago #6341 by drc_online
drc_online created the topic: Can't import Worx4 X FCPXML into Resolve 14.3
I was trying to import an FCPXML generated by Worx 4 X into DaVinci resolve 14.3 but it doesn't work.
Gives an error message saying it only supports up to FCPXML V1.5!!

So how am I meant to get consolidated projects into Resolve 14.3 ?

Is there a way to generate FCPXML 1.5 files out of Worx 4 X

(And yes I did try the Resolve 15 beta and it does the same thing)

Thanks

Dave

Please Log in or Create an account to join the conversation.

Time to create page: 0.234 seconds
Powered by Kunena Forum