Asset failure.

More
3 days 15 hours ago #7040 by hudson
hudson replied the topic: Asset failure.
here are the xmls, they will also be in the hightail but the clip is taking a bit of time ( long red clips is why we need to cut down the media)
Attachments:

Please Log in or Create an account to join the conversation.

More
3 days 16 hours ago #7039 by hudson
hudson replied the topic: Asset failure.
ok sending via HighTail it will be from another persons account here at our office.
I gave you a red file, and the 2 xmls (fcpx generated one i added fcpx to file name.

Please Log in or Create an account to join the conversation.

More
3 days 17 hours ago #7038 by TimRobson
TimRobson replied the topic: Asset failure.
The important one is the FCP XML but both would be helpful so that we can check the processing is OK.

Please Log in or Create an account to join the conversation.

More
3 days 17 hours ago #7037 by hudson
hudson replied the topic: Asset failure.
Do you want the XML that FCPX made prior to Worx4 X, or do you want the xml Worx4X made?

Please Log in or Create an account to join the conversation.

More
3 days 18 hours ago #7036 by TimRobson
TimRobson replied the topic: Asset failure.
Hudson,
can you send us the XML and one of the files that fails please? It looks like the start or end timecode for these segments is being incorrectly extracted to the XML file. This is one of the clips which fails:
A002_C016_0921KZ

Please Log in or Create an account to join the conversation.

More
3 days 18 hours ago #7035 by hudson
hudson replied the topic: Asset failure.
I am on 1.1.6 and am having the same issue, some clips are fine but others fail
Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 1 day ago #6785 by Daniel Beasley
Daniel Beasley replied the topic: Asset failure.
Hi Davide,

Worx4 X version 1.1.6 is now available on the Appstore. This version contains a fix for your issue.

Kind Regards,

Daniel

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago - 9 months 2 weeks ago #6537 by James Carrick
James Carrick replied the topic: Asset failure.
Hi David,

Can you send the .txt file that Worx creates when you process these XMLs. It is located in the same location as the consolidated XMLs and named the same.

Yours sincerely

James
Last Edit: 9 months 2 weeks ago by James Carrick.

Please Log in or Create an account to join the conversation.

  • battistella
  • battistella's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
9 months 2 weeks ago #6531 by battistella
battistella replied the topic: Asset failure.
Have e-mailed them.

David

Please Log in or Create an account to join the conversation.

  • battistella
  • battistella's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
9 months 2 weeks ago #6530 by battistella
battistella replied the topic: Asset failure.
Sure,

Could I email them? I prefer to not leave them up in an open forum.

David

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #6528 by James Carrick
James Carrick replied the topic: Asset failure.
Dear David,

Handles have nothing to do with this, if you had set handles at 1 second and there was not enough available material, we will just take what is there. However if the actual essence itself is less than what is specified in the XML in the project then you would receive the error you saw.

If you want we can look at the XML and just the essence in question to be 100% sure.

Yours sincerely

James

Please Log in or Create an account to join the conversation.

  • battistella
  • battistella's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
9 months 2 weeks ago #6520 by battistella
battistella created the topic: Asset failure.
Not sure what this means.

21:31:02 Asset failed:
The requested start or end frame does not exist within the clip

I am assuming that Worx4X is going trying to copy beyond teh boundry of the the handles specifies IN this case 1.5 seconds of handles. While those are small handles there can be the case of taking a shot at or near the begingin or end. Is there a way to get it to just take all the media that is there without "loosing" the shot?

David

Please Log in or Create an account to join the conversation.

Time to create page: 0.060 seconds
Powered by Kunena Forum